<!doctype html>
<html class="no-js" lang="en-US">

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <!-- Preload Fonts -->
    <!-- crossorigin is required by fonts: https://developer.mozilla.org/en-US/docs/Web/HTML/Preloading_content#cors-enabled_fetches -->
    <link rel="preload" as="font" type="font/woff" crossorigin="anonymous" href="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/themes/ON24/fonts/rift-bold.woff2">
                <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Marketers Can Put Engagement Types Into Action | ON24 Blog</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro%3Awght%40300%3B400%3B600%3B700&#038;ver=1.0.0&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro%3Awght%40300%3B400%3B600%3B700&#038;ver=1.0.0&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro%3Awght%40300%3B400%3B600%3B700&#038;ver=1.0.0&#038;display=swap" /></noscript><link rel="preload" href="https://www.on24.com/wp-content/cache/min/1/4de116021dcb3b90f2d655dbc0d4bd94.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
	<meta name="description" content="Learn how to plan effective events and put engagement types into action so you can drive the results you want. Read the blog now." />
	<link rel="canonical" href="https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Marketers Can Put Engagement Types Into Action | ON24 Blog" />
	<meta property="og:description" content="Learn how to plan effective events and put engagement types into action so you can drive the results you want. Read the blog now." />
	<meta property="og:url" content="https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/" />
	<meta property="og:site_name" content="ON24" />
	<meta property="article:publisher" content="https://www.facebook.com/ON24inc/" />
	<meta property="article:published_time" content="2022-03-01T17:00:00+00:00" />
	<meta property="article:modified_time" content="2022-03-01T16:37:27+00:00" />
	<meta property="og:image" content="https://www.on24.com/wp-content/uploads/2019/09/11.png" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="300" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@on24" />
	<meta name="twitter:site" content="@on24" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="wpengine" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.on24.com/#organization","name":"ON24","url":"https://www.on24.com/","sameAs":["https://www.facebook.com/ON24inc/","https://www.instagram.com/ON24Inc/","https://www.linkedin.com/company/on24/","https://www.youtube.com/user/ON24Inc/","https://twitter.com/on24"],"logo":{"@type":"ImageObject","@id":"https://www.on24.com/#logo","inLanguage":"en-US","url":"https://www.on24.com/wp-content/uploads/2020/11/Logos_ON24-05.png","contentUrl":"https://www.on24.com/wp-content/uploads/2020/11/Logos_ON24-05.png","width":500,"height":300,"caption":"ON24"},"image":{"@id":"https://www.on24.com/#logo"}},{"@type":"WebSite","@id":"https://www.on24.com/#website","url":"https://www.on24.com/","name":"ON24","description":"Human Engagement, Actionable Data","publisher":{"@id":"https://www.on24.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.on24.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/#primaryimage","inLanguage":"en-US","url":"https://www.on24.com/wp-content/uploads/2019/09/11.png","contentUrl":"https://www.on24.com/wp-content/uploads/2019/09/11.png","width":500,"height":300,"caption":"A webinerd and her community dancing happily in a virtual circle"},{"@type":"WebPage","@id":"https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/#webpage","url":"https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/","name":"How Marketers Can Put Engagement Types Into Action | ON24 Blog","isPartOf":{"@id":"https://www.on24.com/#website"},"primaryImageOfPage":{"@id":"https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/#primaryimage"},"datePublished":"2022-03-01T17:00:00+00:00","dateModified":"2022-03-01T16:37:27+00:00","description":"Learn how to plan effective events and put engagement types into action so you can drive the results you want. Read the blog now.","breadcrumb":{"@id":"https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/"]}]},{"@type":"BreadcrumbList","@id":"https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.on24.com/"},{"@type":"ListItem","position":2,"name":"How Marketers Can Put Engagement Types Into Action"}]},{"@type":"Article","@id":"https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/#article","isPartOf":{"@id":"https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/#webpage"},"author":{"@id":"https://www.on24.com/#/schema/person/f61224b1b5597dc7e95efb5563b94149"},"headline":"How Marketers Can Put Engagement Types Into Action","datePublished":"2022-03-01T17:00:00+00:00","dateModified":"2022-03-01T16:37:27+00:00","mainEntityOfPage":{"@id":"https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/#webpage"},"wordCount":565,"publisher":{"@id":"https://www.on24.com/#organization"},"image":{"@id":"https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/#primaryimage"},"thumbnailUrl":"https://www.on24.com/wp-content/uploads/2019/09/11.png","articleSection":["Marketing Tips","ON24"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.on24.com/#/schema/person/f61224b1b5597dc7e95efb5563b94149","name":"wpengine","image":{"@type":"ImageObject","@id":"https://www.on24.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9315f6ce3baebb09c86901c4497d57b7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9315f6ce3baebb09c86901c4497d57b7?s=96&d=mm&r=g","caption":"wpengine"},"description":"This is the \"wpengine\" admin user that our staff uses to gain access to your admin area to provide support and troubleshooting. It can only be accessed by a button in our secure log that auto generates a password and dumps that password after the staff member has logged in. We have taken extreme measures to ensure that our own user is not going to be misused to harm any of our clients sites.","sameAs":["http://wpengine.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//communications.on24.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//polyfill.io' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style id='global-styles-inline-css' type='text/css'>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</style>





<script type='text/javascript' src='https://cdn.optimizely.com/js/8136870131.js?ver=1' id='optimizely-code-js'></script>
<script type='text/javascript' src='https://communications.on24.com/js/forms2/js/forms2.min.js?ver=1' id='marketo-forms-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.6.0/jquery.min.js?ver=3.6.0' id='jquery-js'></script>
<script type='text/javascript' id='dummy-inline-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.on24.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<link rel="https://api.w.org/" href="https://www.on24.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.on24.com/wp-json/wp/v2/posts/87998" /><link rel="alternate" type="application/json+oembed" href="https://www.on24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.on24.com%2Fblog%2Fhow-marketers-can-put-engagement-types-into-action%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.on24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.on24.com%2Fblog%2Fhow-marketers-can-put-engagement-types-into-action%2F&#038;format=xml" />

<style type='text/css'>
	
		.wpa-hide-ltr#skiplinks a, .wpa-hide-ltr#skiplinks a:hover, .wpa-hide-ltr#skiplinks a:visited {  }
		.wpa-hide-ltr#skiplinks a:active,  .wpa-hide-ltr#skiplinks a:focus { background-color: #f1f1f1; box-shadow: 0 0 2px 2px rgba(0, 0, 0, 0.6); clip: auto; color: #0073aa; display: block; font-weight: 600; height: auto; line-height: normal; padding: 15px 23px 14px; position: absolute; left: 6px; top: 7px; text-decoration: none; text-transform: none; width: auto; z-index: 100000;  }
		
</style><link rel="icon" href="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Favicon_rev2@2x-32x32.png" sizes="32x32" />
<link rel="icon" href="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Favicon_rev2@2x.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Favicon_rev2@2x.png" />
<meta name="msapplication-TileImage" content="https://www.on24.com/wp-content/uploads/2018/09/Favicon_rev2@2x.png" />
<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>    

    
<!-- OneTrust Cookies Consent Notice start for on24.com -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="e71df903-6e63-484e-829b-809e4ffb9dbc" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for on24.com -->

<!-- Google Tag Manager -->
<script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-NKPS2G');
</script>
<!-- End Google Tag Manager -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-9855888"></script>
<script>
  window.dataLayer = window.dataLayer || [];

  function gtag() {
    //dataLayer.push(arguments);
  }
  gtag('js', new Date());
  gtag('config', 'DC-9855888');
</script>

<!-- RTP tag -->
<script type='text/javascript'>
(function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
})(window,document,"rtp","//abrtp2-cdn.marketo.com/rtp-api/v1/rtp.js","on24inc");

rtp('send','view');
rtp('get', 'campaign',true);
</script>
<!-- End of RTP tag -->

<script>
function installZoomInsights(){
	setTimeout(function(){
      var zi = document.createElement('script');
      zi.type = 'text/javascript';
      zi.async = true;
      zi.referrerPolicy = 'unsafe-url';
      zi.src = 'https://ws.zoominfo.com/pixel/R9mHJouJTg13XzRdvoWp';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(zi, s);
	}, 10000)
}
document.addEventListener('DOMContentLoaded', installZoomInsights)
</script>

    <!-- temp hotfix -->
    <style>
        .mktoFieldWrap, .mktoFormRow, .module-form form {
            color: #131314;
        }

        .mktoFieldWrap .mktoHtmlText {
            width: 100% !important;
        }

        .mktoFieldWrap .mktoHtmlText > span {
            display: inline-block;
            line-height: 1.6;
        }

        .sdm_download_link .sdm_download {
          display: inline-block;
          vertical-align: middle;
          margin: 0 0 1rem;
          font-family: inherit;
          padding: 0.75em 1.5em;
          -webkit-appearance: none;
          border: 1px solid transparent;
          border-radius: 0;
          transition: 0.25s;
          font-size: 0.9rem;
          line-height: 1;
          text-align: center;
          cursor: pointer;
          background: #3040e8 !important;
          color: #fff !important;
          font-family: 'rift', sans-serif !important;
        }

        .sdm_download_link .sdm_download:hover {
          background: #000 !important;
        }

        .customer_story--media-inner--photo {
          background-size: cover;
          background-position: center;
        }

        .module-customer-stories .customer_story {
          color: #131314;
        }
    </style>
</head>

<body class="post-template-default single single-post postid-87998 single-format-standard topbar">
	
	
<!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKPS2G" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="on24-notification-bar module-bg--purple-gradient" data-nosnippet="data-nosnippet">
      <div class="close">
        <a href="javascript:;" class="on24-notifications-close"></a>
      </div>

      <div class="slick-slider" data-slick='{"dots": false}'>
                    <div class="slick-slide">
              <div class="row">
                <div class="cell small-12">
                  <div class="notification-slide">
                    <div class="notification-text" data-nosnippet="data-nosnippet">
                      <p><strong>Rules are made to be broken. But which ones? 🪅</strong> Discover 5 webinar rules to break on March 8th. <strong><a href="https://www.on24.com/resources/asset/wbps-5-webinar-rules-to-break/?utm_source=homepage">Register Now</a></strong></p>
                    </div>
                  </div>
                </div>
              </div>
            </div>
              </div>
    </div>

<header class="site-header" id="site-header">
  
      <div class="site-header__secondary">
      <div class="site-header__container site-header__row">
                  <form class="site-header__search" method="GET" action="https://www.on24.com">
            <button><!--SVG: header/search.svg -->
<svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="http://www.w3.org/2000/svg">
<path fill-rule="evenodd" clip-rule="evenodd" d="M7.74996 14.8334C3.83794 14.8334 0.666626 11.6621 0.666626 7.75008C0.666626 3.83806 3.83794 0.666748 7.74996 0.666748C11.662 0.666748 14.8333 3.83806 14.8333 7.75008C14.8333 9.40581 14.2652 10.9288 13.3133 12.1349L17.0892 15.9108C17.4147 16.2363 17.4147 16.7639 17.0892 17.0893C16.7638 17.4148 16.2361 17.4148 15.9107 17.0893L12.1348 13.3134C10.9287 14.2653 9.40568 14.8334 7.74996 14.8334ZM11.5264 11.6332C10.5507 12.5823 9.21861 13.1667 7.74996 13.1667C4.75842 13.1667 2.33329 10.7416 2.33329 7.75008C2.33329 4.75854 4.75842 2.33341 7.74996 2.33341C10.7415 2.33341 13.1666 4.75854 13.1666 7.75008C13.1666 9.21873 12.5821 10.5509 11.6331 11.5266C11.6139 11.5425 11.5953 11.5595 11.5774 11.5775C11.5594 11.5955 11.5424 11.614 11.5264 11.6332Z" fill="black"/>
<path fill-rule="evenodd" clip-rule="evenodd" d="M7.74996 14.8334C3.83794 14.8334 0.666626 11.6621 0.666626 7.75008C0.666626 3.83806 3.83794 0.666748 7.74996 0.666748C11.662 0.666748 14.8333 3.83806 14.8333 7.75008C14.8333 9.40581 14.2652 10.9288 13.3133 12.1349L17.0892 15.9108C17.4147 16.2363 17.4147 16.7639 17.0892 17.0893C16.7638 17.4148 16.2361 17.4148 15.9107 17.0893L12.1348 13.3134C10.9287 14.2653 9.40568 14.8334 7.74996 14.8334ZM11.5264 11.6332C10.5507 12.5823 9.21861 13.1667 7.74996 13.1667C4.75842 13.1667 2.33329 10.7416 2.33329 7.75008C2.33329 4.75854 4.75842 2.33341 7.74996 2.33341C10.7415 2.33341 13.1666 4.75854 13.1666 7.75008C13.1666 9.21873 12.5821 10.5509 11.6331 11.5266C11.6139 11.5425 11.5953 11.5595 11.5774 11.5775C11.5594 11.5955 11.5424 11.614 11.5264 11.6332Z" fill="black"/>
</svg>
</button>
            <input type="search" name="s" value="" placeholder="Search"/>
          </form>
                  <nav class="site-header__secondary__menu">
            <ul>
              <li id="menu-item-58814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58814"><a href="https://www.on24.com/contact-us/">Contact Us</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://www.on24.com/login/">Login</a></li>
            </ul>
          </nav>
              </div>
    </div>
  
  <div class="site-header__primary">
    <div class="site-header__container site-header__row">
      <div class="site-header__primary__logo">
        <a href="https://www.on24.com/" rel="home">
          <img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/themes/ON24/images/logos/ON24_Logo_RGB.svg" alt="ON24" class="logo">
        </a>
      </div>

      <nav class="site-header__primary__navigation">
        <ul role="navigation">
          <li id="menu-item-81161" class="has-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-81161"><a href="#">Why ON24?</a></li>
<li id="menu-item-81166" class="has-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-81166"><a href="#">Solutions</a></li>
<li id="menu-item-84235" class="has-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-84235"><a href="#">Industries</a></li>
<li id="menu-item-84236" class="has-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-84236"><a href="#">Use Cases</a></li>
<li id="menu-item-81167" class="has-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-81167"><a href="https://www.on24.com/resources/">Resources</a></li>
<li id="menu-item-81168" class="has-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-81168"><a href="#">About Us</a></li>
        </ul>
      </nav>

      <div class="site-header__primary__cta">
                  <a class="site-header__primary__cta__button" href="/live-demo/" target="">Live Demo</a>
              </div>

      <a href="javascript:;" class="site-header__primary__toggle"></a>

                <div class="site-header__primary__mega-menus">
                            <div id="mega-menu-1" class="site-header__mega-menu" data-target="Why ON24?">
                  <div class="site-header__mega-menu__wrap site-header__mega-menu__wrap--no-cards">
                    <div class="site-header__mega-menu__cards">
                                                                    </div>
                    <nav class="site-header__mega-menu__top-level">
                                                                                                      <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/platform/" target="_self">
                                    <span>Why ON24</span>
                                                                          <p>Engage audiences with personalized, interactive, data-rich webinars and digital experiences.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/intelligence/" target="_self">
                                    <span>Capture audience insights</span>
                                                                          <p>Understand, track and measure every audience interaction with powerful engagement analytics.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/connect/" target="_self">
                                    <span>Integrate engagement data</span>
                                                                          <p>Connect content performance and event engagement with marketing and sales tech stacks.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/pricing/" target="_self">
                                    <span>Pricing</span>
                                                                          <p>There’s an ON24 solution for every business need. Let’s get started.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="#driftpricingplatform" target="_self">
                                    <span>Chat now</span>
                                                                          <p>Get in touch and let us now how we can help you.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/live-demo/" target="_self">
                                    <span>Live Demo</span>
                                                                          <p>Discover how to create engaging webinar experiences designed to captivate and convert your audience.</p>
                                                                      </a>
                                                          </div>
                                                                  </nav>


                  </div>
                </div>
                            <div id="mega-menu-2" class="site-header__mega-menu" data-target="Solutions">
                  <div class="site-header__mega-menu__wrap site-header__mega-menu__wrap--no-cards">
                    <div class="site-header__mega-menu__cards">
                                                                    </div>
                    <nav class="site-header__mega-menu__top-level">
                                                                                                      <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/live-webcast-elite/" target="_self">
                                    <span>Run Better Webinars</span>
                                                                          <p>Learn how ON24 Webcast Elite engages audiences and helps you assess interest in real-time.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="/golive/" target="_self">
                                    <span>Livestream virtual events</span>
                                                                          <p>Your everyday live event solution to maximize audience participation.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/live-breakouts/" target="_self">
                                    <span>Host Breakout Rooms </span>
                                                                          <p>Engage audiences directly through two-way video experiences.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/always-on-engagement-hub/" target="_self">
                                    <span>Create content hubs</span>
                                                                          <p>Build dynamic and engaging content hubs with all of your best multimedia content.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/personalized-target/" target="_self">
                                    <span>Personalize your outreach</span>
                                                                          <p>Create personalized content experiences for every audience with ON24 Target.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/virtual-conference/" target="_self">
                                    <span>Build virtual conferences</span>
                                                                          <p>Create virtual conferences that boost partners, engage attendees and drives audience insights.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="#driftpricingplatform" target="_self">
                                    <span>Chat now </span>
                                                                          <p>Get in touch and let us now how we can help you.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/live-demo/" target="_self">
                                    <span>Live Demo</span>
                                                                          <p>Discover how to create engaging webinar experiences designed to captivate and convert your audience.</p>
                                                                      </a>
                                                          </div>
                                                                  </nav>


                  </div>
                </div>
                            <div id="mega-menu-3" class="site-header__mega-menu" data-target="Industries">
                  <div class="site-header__mega-menu__wrap site-header__mega-menu__wrap--no-cards">
                    <div class="site-header__mega-menu__cards">
                                                                    </div>
                    <nav class="site-header__mega-menu__top-level">
                                                                                                      <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/technology/" target="_self">
                                    <span>Technology</span>
                                                                          <p>Deliver personalized experiences to your audiences and drive product awareness, demand and growth.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/financial-services/" target="_self">
                                    <span>Financial Services</span>
                                                                          <p>Build client trust and loyalty with informative, interactive digital experiences.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/life-sciences/" target="_self">
                                    <span>Life Sciences</span>
                                                                          <p>Create engaging digital experiences for distributors, sales reps and healthcare professionals.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/manufacturing/" target="_self">
                                    <span>Manufacturing</span>
                                                                          <p>Keep distributors and customers in the loop with always-on guidance and engaging resources.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/professional-services/" target="_self">
                                    <span>Professional Services</span>
                                                                          <p>Engage clients and generate new leads with easy to create, engaging experiences.</p>
                                                                      </a>
                                                          </div>
                                                                  </nav>


                  </div>
                </div>
                            <div id="mega-menu-4" class="site-header__mega-menu" data-target="Use Cases">
                  <div class="site-header__mega-menu__wrap site-header__mega-menu__wrap--no-cards">
                    <div class="site-header__mega-menu__cards">
                                                                    </div>
                    <nav class="site-header__mega-menu__top-level">
                                                                                                      <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/demand-generation/" target="_self">
                                    <span>Demand Generation</span>
                                                                          <p>Nurture and convert high-quality leads with the Digital Experience Platform.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/hybrid-event-solutions/" target="_self">
                                    <span>Event Marketing</span>
                                                                          <p>Deliver a hybrid experience across virtual and physical with the Digital Experience Platform.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/partner-enablement/" target="_self">
                                    <span>Partner &amp; Channel Enablement</span>
                                                                          <p>Support partners, sales and employees in the field with personalized experiences.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/product-marketing/" target="_self">
                                    <span>Product &amp; Solution Education</span>
                                                                          <p>Increase the customer lifetime value and orchestrate personalized experiences.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/brand-and-thought-leadership/" target="_self">
                                    <span>Brand &amp; thought leadership</span>
                                                                          <p>Create interactive experiences that showcase your products, thought leadership and expertise to leave powerful brand impressions.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/for-communications/" target="_self">
                                    <span>Communication </span>
                                                                          <p>Whether you’re enabling field reps, hosting town halls or communicating with remote employees, engage teams globally.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/continuing-education-and-certification/" target="_self">
                                    <span>Certification </span>
                                                                          <p>Deliver trainings and chapterized videos through live, always-on and personalized webinar experiences.</p>
                                                                      </a>
                                                          </div>
                                                                  </nav>


                  </div>
                </div>
                            <div id="mega-menu-5" class="site-header__mega-menu" data-target="Resources">
                  <div class="site-header__mega-menu__wrap site-header__mega-menu__wrap--no-cards">
                    <div class="site-header__mega-menu__cards">
                                                                    </div>
                    <nav class="site-header__mega-menu__top-level">
                                                                                                      <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/blog/" target="_self">
                                    <span>Blog</span>
                                                                          <p>What’s the latest in digital marketing? Explore here.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/resources/customer-stories/" target="_self">
                                    <span>Customer Stories</span>
                                                                          <p>See how ON24 customers have succeeded here.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/resources/upcoming-webinars/" target="_self">
                                    <span>Upcoming Webinars </span>
                                                                          <p>Want the latest in webinar marketing? Look here.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/upcoming-events/" target="_self">
                                    <span>Upcoming Events</span>
                                                                          <p>Discover what digital experiences are capable of with ON24 events.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/marketing-strategy-guides/" target="_self">
                                    <span>Marketing Strategies Hub</span>
                                                                          <p>Explore the best approach to marketing webinars.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/webinar-guides/" target="_self">
                                    <span>Webinar Guides</span>
                                                                          <p>Learn how to implement the best webinar practices.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/partners-network/" target="_self">
                                    <span>Partners Network</span>
                                                                          <p>Grow your business with the ON24 Partner Network.</p>
                                                                      </a>
                                                          </div>
                                                                  </nav>


                  </div>
                </div>
                            <div id="mega-menu-6" class="site-header__mega-menu" data-target="About Us">
                  <div class="site-header__mega-menu__wrap site-header__mega-menu__wrap--no-cards">
                    <div class="site-header__mega-menu__cards">
                                                                    </div>
                    <nav class="site-header__mega-menu__top-level">
                                                                                                      <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/about-us/" target="_self">
                                    <span>About Us</span>
                                                                          <p>ON24 is a sales and marketing platform for digital engagement, delivering insights that drive revenue growth.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/about-us/careers/" target="_self">
                                    <span>Careers</span>
                                                                          <p>We’re looking for talented, passionate people who share our vision of helping businesses make engagement more human and actionable.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/about-us/executive-team/" target="_self">
                                    <span>Executives</span>
                                                                          <p>Learn more about the leaders driving the company’s unprecedented growth and innovation.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/about-us/board-of-directors/" target="_self">
                                    <span>Board of Directors</span>
                                                                          <p>An established group of industry leaders bring invaluable expertise to help propel ON24 growth and success.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/newsroom/" target="_self">
                                    <span>News Center</span>
                                                                          <p>Discover the lastest stories and press releases of ON24.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://investors.on24.com/overview/default.aspx" target="_self">
                                    <span>Investor Relations</span>
                                                                          <p>We are helping over 2,000 companies worldwide convert millions of prospects to buyers.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/engage-in-the-fight-against-covid-19/" target="_self">
                                    <span>Covid Responses</span>
                                                                          <p>We’re proud to share one more way your webinars can make a difference — by engaging your audience in the fight against COVID-19.</p>
                                                                      </a>
                                                          </div>
                                                                                <div class="mega_menu_col">
                                                                <a class="item" href="https://www.on24.com/partners-network/" target="_self">
                                    <span>Partners Network</span>
                                                                          <p>Grow your business with the ON24 Partner Network.</p>
                                                                      </a>
                                                          </div>
                                                                  </nav>


                  </div>
                </div>
                      </div>
          </div>
  </div>

  <div class="site-header__mobile-menu">
    <nav class="site-header__mobile-menu__primary">
      <ul id="siteHeaderMobileMenu" class="site-header__mobile-menu__primary__menu">
        <li class="has-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-81161"><a href="#">Why ON24?</a></li>
<li class="has-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-81166"><a href="#">Solutions</a></li>
<li class="has-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-84235"><a href="#">Industries</a></li>
<li class="has-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-84236"><a href="#">Use Cases</a></li>
<li class="has-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-81167"><a href="https://www.on24.com/resources/">Resources</a></li>
<li class="has-mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-81168"><a href="#">About Us</a></li>
      </ul>
    </nav>

          <div class="site-header__mobile-menu__secondary">
                  <form method="GET" action="https://www.on24.com" class="site-header__search">
            <button><!--SVG_ERROR: File was not found, with path: /nas/content/live/on24/wp-content/themes/ON24/search.svg--></button>
            <input type="search" name="s" value="" placeholder="Search"/>
          </form>
                  <nav class="site-header__mobile-menu__secondary__menu">
            <ul>
              <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58814"><a href="https://www.on24.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://www.on24.com/login/">Login</a></li>
            </ul>
          </nav>
              </div>
    
    <div class="site-header__mobile-menu__cta">
              <a class="site-header__mobile-menu__cta__button" href="/live-demo/" target="">Live Demo</a>
          </div>
  </div>
</header>

	<div id="page-container" class="with-v2-header with-top-bar">		<section class="blog-single">
			<div class="row">
				<div class="columns medium-7 small-12 header">
					<p>
						<a href="/blog" class="return-link steel-blue-light">
							<i class="svg-container" style="width: 14px; display: inline-block; vertical-align: baseline; position: relative; top:.1em; margin-right: 5px;">
								<!--FA_SVG: solid/arrow-alt-left.svg -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><!-- Font Awesome Pro 5.15.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) --><path d="M448 208v96c0 13.3-10.7 24-24 24H224v103.8c0 21.4-25.8 32.1-41 17L7 273c-9.4-9.4-9.4-24.6 0-34L183 63.3c15.1-15.1 41-4.4 41 17V184h200c13.3 0 24 10.7 24 24z"/></svg>							</i>
							Back to Blog Home
						</a>
					</p>

					<header class="entry-header">
						<h1 class="entry-title">How Marketers Can Put Engagement Types Into Action</h1>					</header><!-- .entry-header -->
				</div>
			</div>

			<div class="row">
				<div class="columns medium-7 small-12">
					<article id="post-87998" class="post-87998 post type-post status-publish format-standard has-post-thumbnail hentry category-on24-marketing-tips category-on24">
						<div class="entry-content blog-post">
							
							<div class="tint bottom-margin-1rem">
                                <img class="featured-post-image" alt="A webinerd and her community dancing happily in a virtual circle" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/11.png">
							</div>

																<div class="entry-meta">
										<div class="tags">
											<p>
												<span class="block-date">
													March 01, 2022												</span>
												Cheri Hulse												<!--  -->
											</p>
										</div>

										<div class="content">
											<p>As we have mentioned before, there are <a href="https://www.on24.com/blog/why-digital-marketers-need-an-engagement-taxonomy/">different engagement types</a> marketers and event practitioners need to consider before running an event. This is because it is much easier to align the event you want to run with the type of engagement you want from your audiences.</p>
<p>In the past, most organizations used a taxonomy of event types to plan their physical experiences. But hybrid and digital event types have changed the equation.</p>
<p>Organizations now need to unify all of their event types with <a href="https://www.on24.com/blog/how-top-marketers-drive-better-experiences-and-engagement/">engagement approaches</a> and techniques to create better audience experiences.</p>
<h2>Creating Event Sessions with Multiple Engagement Types</h2>
<p><img class="size-full wp-image-53859 aligncenter" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/10.png" alt="Engaging digital environments can directly impact how interested pharmacists are in your offering." width="500" height="300" srcset="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/10.png 500w, https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/10-300x180.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 500px" /></p>
<p>There are also scenarios where a single experience — digital, physical or hybrid — can incorporate multiple engagement types.</p>
<p>For example, you may want to begin with an event where audiences are being educated on information (Consumption) before entering a breakout session where interaction is key (Participation). Another option would be an experience where audiences move from participation to an informal networking session.</p>
<h2>Engagement Types Matter For Large Experiences</h2>
<p><img loading="lazy" class="size-full wp-image-53857 aligncenter" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/8.png" alt="Marketers need to work with sales to drive effective hybrid event follow up. This blog explains why." width="500" height="300" srcset="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/8.png 500w, https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/8-300x180.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 500px" /></p>
<p>The ability to facilitate these transitions is crucial. For example, half-day, full-day and <a href="https://www.on24.com/blog/your-guide-to-using-in-person-conferences-for-virtual-events/">multi-day events</a> often include sessions with different engagement types in mind. It’s essential you construct each session to <a href="https://www.on24.com/blog/jacks-hacks-5-tips-for-driving-engagement-during-your-webinars/">drive the engagement you want</a>.</p>
<p>The distribution of these engagement types is important as well. You don’t want to overload any one day or segment towards a single type of session experience. In fact, a properly mapped agenda will also help align expectations and ensure appropriate metrics for success are set up at the session level.</p>
<p>Another important element to consider is audience-led programming. These are sessions where audiences get to set their own agenda.</p>
<p>Most of the time, organizers create either tracks or a curated set of programming that aligns to a theme or persona. Event and marketing teams should treat these as recommendations rather than prescriptions for audiences.</p>
<h2>Putting Engagement Types Into Practice</h2>
<p><img loading="lazy" id="longdesc-return-53854" class="size-full wp-image-53854 aligncenter" tabindex="-1" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/5.png" alt="Discover how digital experiences can empower life sciences." width="500" height="300" longdesc="https://www.on24.com?longdesc=53854&amp;referrer=87998" srcset="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/5.png 500w, https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/5-300x180.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 500px" /></p>
<p>Aside from taking this information and planning for future events, it’s also helpful to use this structure to better think about past events as well.</p>
<p>For example, did you have a great event but felt like participation and engagement were low? Perhaps you had expectations for a participatory event but delivered it through an experience made for consumption.</p>
<p>Additionally, clearly stating what engagement type you are using for future events will make sure you have an events portfolio that is balanced in the engagement that it is trying to drive.</p>
<p>Especially in companies where events are being used to <a href="https://www.on24.com/blog/whats-in-a-name-defining-digital-event-types/">reach multiple audiences</a>, you must use your portfolio as an audit mechanism. For example, you wouldn’t want to create Networking-only engagement for audiences looking to be educated and maybe doing research for an upcoming purchase.</p>
<h2>Seek Out Opportunities for Innovation</h2>
<p><img loading="lazy" class="size-full wp-image-53861 aligncenter" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/12.png" alt="Webinerd Team" width="500" height="300" srcset="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/12.png 500w, https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/12-300x180.png 300w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 500px" /></p>
<p>Marketers and events teams have a rapid landscape of event types to explore. While the <a href="https://www.on24.com/center-marketing-transformation/">Center for Marketing Transformation</a> has outlined sample event types above, there is a massive amount of innovation that can occur within the construct of engagement-led experiences.</p>
<p>Furthermore, decoupling the engagement you’re looking to drive from the delivery mechanism (in-person, digital or hybrid) allows marketers to put engagement at the center, rather than a marketing-led construct of the delivery mechanism. Doing so will also empower teams to better evaluate the success of an event by using metrics that align to engagement type, rather than simple vanity metrics.</p>
										</div>

										<div class="prev-next_post">
											<div class="previous-post">
												<a href="https://www.on24.com/blog/is-it-content-consumption-or-a-conversion-signal/" rel="prev">« Previous</a>											</div>

											<div class="next-post">
																							</div>
										</div>

                                        <script>
                                            jQuery('[rel="prev"]').attr('aria-label', 'Previous page')

                                                jQuery('[rel="next"]').attr('aria-label', 'Next page')
                                        </script>
									</div><!-- .entry-meta -->
													</div><!-- .entry-content -->
					</article><!-- #post-## -->

					
<!-- Recommended Posts -->
<div class="related-posts">
	<h2>Recommended Posts</h2>

	<div class="row">

		
					<div class="columns related-post small-12 medium-expand">

						<a href="https://www.on24.com/blog/is-it-content-consumption-or-a-conversion-signal/" class="row post">
							<div class="columns small-12">
								<h3 class="rift title">
									Is It Content Consumption Or A Conversion Signal?								</h3>
							</div>

							<div class="columns small-8 ">
								<b>February 28, 2022</b>

								<br>

								Cheri Hulse							</div>

							<div class="columns small-4 align-self-bottom text-right">
								<i aria-label="Read more about Is It Content Consumption Or A Conversion Signal?" class="arrow svg-container" style="width:30px; display: block;">
									<!--FA_SVG: solid/arrow-alt-right.svg -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><!-- Font Awesome Pro 5.15.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) --><path d="M0 304v-96c0-13.3 10.7-24 24-24h200V80.2c0-21.4 25.8-32.1 41-17L441 239c9.4 9.4 9.4 24.6 0 34L265 448.7c-15.1 15.1-41 4.4-41-17V328H24c-13.3 0-24-10.7-24-24z"/></svg>								</i>
							</div>
						</a>

					</div>

				
					<div class="columns related-post small-12 medium-expand">

						<a href="https://www.on24.com/blog/meet-on24-ethan-thornhill/" class="row post">
							<div class="columns small-12">
								<h3 class="rift title">
									Meet ON24: Ethan Thornhill								</h3>
							</div>

							<div class="columns small-8 ">
								<b>February 25, 2022</b>

								<br>

								ON24							</div>

							<div class="columns small-4 align-self-bottom text-right">
								<i aria-label="Read more about Meet ON24: Ethan Thornhill" class="arrow svg-container" style="width:30px; display: block;">
									<!--FA_SVG: solid/arrow-alt-right.svg -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><!-- Font Awesome Pro 5.15.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) --><path d="M0 304v-96c0-13.3 10.7-24 24-24h200V80.2c0-21.4 25.8-32.1 41-17L441 239c9.4 9.4 9.4 24.6 0 34L265 448.7c-15.1 15.1-41 4.4-41-17V328H24c-13.3 0-24-10.7-24-24z"/></svg>								</i>
							</div>
						</a>

					</div>

				
	</div><!--/.row-->

</div><!--/.related-posts-->
				</div>

				<!-- Social Sharing -->
				<div class="columns medium-1 small-12 share-links">
					
<!-- Social Share Buttons -->
<div class="on24-blog-socials ">

    <!-- Social: Facebook -->
    <div class="on24-social-icon">



        
        <button class="svg-container" style="width: 20px; display: block; color: #9cb5c3;">
            <!--FA_SVG: brands/facebook-square.svg -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><!-- Font Awesome Pro 5.15.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) --><path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"/></svg>        </button>

        <div class="on24-share-button">
            <div class="fb-like"
                data-href="https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/"
                data-layout="button"
                data-action="like"
                data-show-faces="true">
            </div>

            <a class="share-btn share-btn-fb" href="http://www.facebook.com/sharer.php?u=https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/" title="Share on Facebook">
                <span class="share-btn-icon">
                    <i class="svg-container" aria-hidden="true" style="width: 10px;display: block; position: relative; top:-.1em">
                        <!--FA_SVG: brands/facebook-square.svg -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><!-- Font Awesome Pro 5.15.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) --><path d="M400 32H48A48 48 0 0 0 0 80v352a48 48 0 0 0 48 48h137.25V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.27c-30.81 0-40.42 19.12-40.42 38.73V256h68.78l-11 71.69h-57.78V480H400a48 48 0 0 0 48-48V80a48 48 0 0 0-48-48z"/></svg>                    </i>
                </span>
                <span class="share-btn-text">Share</span>
            </a>
        </div>
    </div>

    <!-- Social: Twitter -->
    <div class="on24-social-icon">
        
        <button href="twitter" class="svg-container" style="width: 20px; display: block; color: #9cb5c3;">
            <!--FA_SVG: brands/twitter.svg -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><!-- Font Awesome Pro 5.15.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) --><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>        </button>

        <div class="on24-share-button">
            <a class="share-btn share-btn-twitter" href="https://twitter.com/share?&text=Check%20out%20%40ON24%27s%20latest%20piece%20on%20great%20digital%20%23marketing%3A&url=https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/" title="Share on Twitter">
                <span class="share-btn-icon">
                    <i class="svg-container" aria-hidden="true" style="display: block; width: 10px; position: relative; top:-.1em">
                        <!--FA_SVG: brands/twitter.svg -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><!-- Font Awesome Pro 5.15.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) --><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>                    </i>
                </span>
                <span class="share-btn-text">Tweet</span>
            </a>
        </div>
    </div>

    <!-- Social: LinkedIn -->
    <div class="on24-social-icon">
        
        <button href="linkedin" class="svg-container" style="width: 20px; display: block; color: #9cb5c3;">
            <!--FA_SVG: brands/linkedin.svg -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><!-- Font Awesome Pro 5.15.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) --><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"/></svg>        </button>

        <div class="on24-share-button">
            <a class="share-btn share-btn-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/" title="Share on LinkedIn">
                <span class="share-btn-icon">
                    <i class="svg-container" aria-hidden="true" style="display: block; width: 10px; position: relative; top:-.1em">
                        <!--FA_SVG: brands/linkedin.svg -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><!-- Font Awesome Pro 5.15.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) --><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"/></svg>                    </i>
                </span>
                <span class="share-btn-text">Share</span>
            </a>
        </div>
    </div>

</div><!--/.on24-blog-socials-->

<!-- Social Share SDKs -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0"></script>
				</div>

				<!-- Top Posts -->
				<div class="sidebar columns medium-4 small-12">
					<div class="sidebar-wraper white-bkg box-shadow-light padding-20">
						
<h2 class="rift">Top Posts</h2>


	<a href="https://www.on24.com/blog/how-marketers-can-put-engagement-types-into-action/">
		<div class="top-post row align-middle">
			<div class="columns small-4 feature-image flex-container align-center">
				<div class="tint"></div>
				<div class="posts-thumbnail">
					<div class="thumbnail-pad"></div>
					<div class="thumbnail-image" style="background-image: url(https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/11.png)"></div>
				</div>
			</div>

			<div class="columns small-8 title">
				<h3 class="h5 rift">
					How Marketers Can Put Engagement Types Into Action				</h3>
			</div>
		</div>
	</a>


	<a href="https://www.on24.com/blog/is-it-content-consumption-or-a-conversion-signal/">
		<div class="top-post row align-middle">
			<div class="columns small-4 feature-image flex-container align-center">
				<div class="tint"></div>
				<div class="posts-thumbnail">
					<div class="thumbnail-pad"></div>
					<div class="thumbnail-image" style="background-image: url(https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/13.png)"></div>
				</div>
			</div>

			<div class="columns small-8 title">
				<h3 class="h5 rift">
					Is It Content Consumption Or A Conversion Signal?				</h3>
			</div>
		</div>
	</a>


	<a href="https://www.on24.com/blog/meet-on24-ethan-thornhill/">
		<div class="top-post row align-middle">
			<div class="columns small-4 feature-image flex-container align-center">
				<div class="tint"></div>
				<div class="posts-thumbnail">
					<div class="thumbnail-pad"></div>
					<div class="thumbnail-image" style="background-image: url(https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/6.png)"></div>
				</div>
			</div>

			<div class="columns small-8 title">
				<h3 class="h5 rift">
					Meet ON24: Ethan Thornhill				</h3>
			</div>
		</div>
	</a>


	<a href="https://www.on24.com/blog/why-digital-marketers-need-an-engagement-taxonomy/">
		<div class="top-post row align-middle">
			<div class="columns small-4 feature-image flex-container align-center">
				<div class="tint"></div>
				<div class="posts-thumbnail">
					<div class="thumbnail-pad"></div>
					<div class="thumbnail-image" style="background-image: url(https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/4.png)"></div>
				</div>
			</div>

			<div class="columns small-8 title">
				<h3 class="h5 rift">
					Why Digital Marketers Need An Engagement Taxonomy				</h3>
			</div>
		</div>
	</a>


	<a href="https://www.on24.com/blog/webinar-marketing-predictions-for-2022/">
		<div class="top-post row align-middle">
			<div class="columns small-4 feature-image flex-container align-center">
				<div class="tint"></div>
				<div class="posts-thumbnail">
					<div class="thumbnail-pad"></div>
					<div class="thumbnail-image" style="background-image: url(https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/14.png)"></div>
				</div>
			</div>

			<div class="columns small-8 title">
				<h3 class="h5 rift">
					Webinar Marketing Predictions for 2022				</h3>
			</div>
		</div>
	</a>

					</div><!--.sidebar-wraper-->
				</div><!--.sidebar-->
			</div>
		</section>

		</div><!--/#page-container-->

					

<footer class="footer ">
	<div class="footer-row row">

		<!-- Left Column: Logo, Copyright, Subscribe -->
		<div class="footer-info columns small-12 medium-12 large-4">
			
	<!-- Logo -->
	<div class="footer-logo">
					<p><img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/themes/ON24/images/logos/on24-logo--footer.png" alt="ON24 Logo"></p>
			</div>

	
	<!-- Copyright -->
	<div class="footer-copyright">
		<p id="copyright">&copy; Copyright <span class="current-year-shortcode">2022 ON24, Inc.<br />ON24 patents may apply – click <a href="https://www.on24.com/on24-virtual-patent-marking/">here</a> for more information.<br />All rights reserved.</p>
	</div>

	<!-- Social Icons -->
	<div class="footer-social">
					<ul role="complementary" class="footer-social__list">

				
					<li class="footer-social__item">
						<a class="nomodal footer-social__icon footer-social__icon--facebook" href="https://www.facebook.com/ON24inc" target="_blank" title="Social media link" aria-label="facebookopens in new window">
							<i class="svg-container">
								<!--FA_SVG: brands/facebook-f.svg -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><!-- Font Awesome Pro 5.15.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) --><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"/></svg>							</i>
						</a>
					</li>
				
					<li class="footer-social__item">
						<a class="nomodal footer-social__icon footer-social__icon--twitter" href="https://twitter.com/on24" target="_blank" title="Social media link" aria-label="twitteropens in new window">
							<i class="svg-container">
								<!--FA_SVG: brands/twitter.svg -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><!-- Font Awesome Pro 5.15.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) --><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>							</i>
						</a>
					</li>
				
					<li class="footer-social__item">
						<a class="nomodal footer-social__icon footer-social__icon--vimeo" href="https://vimeo.com/on24inc" target="_blank" title="Social media link" aria-label="vimeoopens in new window">
							<i class="svg-container">
								<!--FA_SVG: brands/vimeo.svg -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><!-- Font Awesome Pro 5.15.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) --><path d="M403.2 32H44.8C20.1 32 0 52.1 0 76.8v358.4C0 459.9 20.1 480 44.8 480h358.4c24.7 0 44.8-20.1 44.8-44.8V76.8c0-24.7-20.1-44.8-44.8-44.8zM377 180.8c-1.4 31.5-23.4 74.7-66 129.4-44 57.2-81.3 85.8-111.7 85.8-18.9 0-34.8-17.4-47.9-52.3-25.5-93.3-36.4-148-57.4-148-2.4 0-10.9 5.1-25.4 15.2l-15.2-19.6c37.3-32.8 72.9-69.2 95.2-71.2 25.2-2.4 40.7 14.8 46.5 51.7 20.7 131.2 29.9 151 67.6 91.6 13.5-21.4 20.8-37.7 21.8-48.9 3.5-33.2-25.9-30.9-45.8-22.4 15.9-52.1 46.3-77.4 91.2-76 33.3.9 49 22.5 47.1 64.7z"/></svg>							</i>
						</a>
					</li>
				
					<li class="footer-social__item">
						<a class="nomodal footer-social__icon footer-social__icon--linkedin" href="https://www.linkedin.com/company/on24" target="_blank" title="Social media link" aria-label="linkedinopens in new window">
							<i class="svg-container">
								<!--FA_SVG: brands/linkedin-in.svg -->
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><!-- Font Awesome Pro 5.15.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) --><path d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"/></svg>							</i>
						</a>
					</li>
				
			</ul>
			</div>

	<!-- Links -->
	<div class="footer-misc-links">
		
			<p>
				
					<a href="/tou/" target="_self">Terms Of Use</a>

					 | 
				
					<a href="/privacy-policy/" target="_self">Privacy Policy</a>

					<br/>
				
					<a href="https://www.on24.com/modern-slavery-act/" target="_self">Modern Slavery Act</a>

					<br/>
				
					<a href="/ccpa/" target="_self">Do Not Sell My Personal information</a>

					
							</p>

			</div>

			
	<!-- Subscribe Button -->
	<div class="footer-sub-button">
		<div class="button-wrapper ">

			
				<a class="footer-btn button white cta" href="https://www.on24.com/subscribe/" target="">
					SUBSCRIBE				</a>

			
		</div>
	</div>

		</div>

		<!-- Right Column: Menus -->
		<div class="footer-menus footer-menus--main columns small-12 medium-12 large-8">
			<div class="footer-menu-row row small-up-2 medium-up-3 large-up-3">
				<!-- Menu Columns (up to 6) -->
				
	<div class="columns footer-column"  id="footer-1-menu">
		<div class="footer-column__title" >
			<h5>
				PRODUCTS			</h5>
		</div>
		<div class="footer-column__main" >
			<div class="menu-products-container"><ul id="menu-products" class="menu vertical"><li id="menu-item-39272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39272"><a href="https://www.on24.com/platform/">ON24 Platform</a></li>
<li id="menu-item-64030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64030"><a href="https://www.on24.com/live-webcast-elite/">ON24 Webcast Elite</a></li>
<li id="menu-item-64037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64037"><a href="https://www.on24.com/always-on-engagement-hub/">ON24 Engagement Hub</a></li>
<li id="menu-item-63708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63708"><a href="https://www.on24.com/personalized-target/">ON24 Target</a></li>
<li id="menu-item-39277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39277"><a href="https://www.on24.com/intelligence/">ON24 Intelligence</a></li>
<li id="menu-item-39278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39278"><a href="https://www.on24.com/connect/">ON24 Connect</a></li>
<li id="menu-item-39273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39273"><a href="https://www.on24.com/virtual-conference/">ON24 Virtual Conference</a></li>
</ul></div>		</div>
	</div>


	<div class="columns footer-column"  id="footer-2-menu">
		<div class="footer-column__title" >
			<h5>
				USE CASES			</h5>
		</div>
		<div class="footer-column__main" >
			<div class="menu-use-cases-container"><ul id="menu-use-cases" class="menu vertical"><li id="menu-item-39280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39280"><a href="https://www.on24.com/demand-generation/">For Demand Generation</a></li>
<li id="menu-item-39279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39279"><a href="https://www.on24.com/product-marketing/">For Product Marketing</a></li>
<li id="menu-item-39281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39281"><a href="https://www.on24.com/customer-engagement/">For Customer Engagement</a></li>
<li id="menu-item-39282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39282"><a href="https://www.on24.com/brand-and-thought-leadership/">For Brand and Thought Leadership</a></li>
<li id="menu-item-86498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86498"><a href="https://www.on24.com/for-training/">For Training</a></li>
<li id="menu-item-86499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86499"><a href="https://www.on24.com/for-communications/">For Communications</a></li>
<li id="menu-item-86500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86500"><a href="https://www.on24.com/continuing-education-and-certification/">For Certification</a></li>
</ul></div>		</div>
	</div>


	<div class="columns footer-column"  id="footer-3-menu">
		<div class="footer-column__title" >
			<h5>
				INDUSTRIES			</h5>
		</div>
		<div class="footer-column__main" >
			<div class="menu-industries-container"><ul id="menu-industries" class="menu vertical"><li id="menu-item-48984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48984"><a href="https://www.on24.com/associations/">Associations</a></li>
<li id="menu-item-48985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48985"><a href="https://www.on24.com/manufacturing/">Manufacturing</a></li>
<li id="menu-item-48986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48986"><a href="https://www.on24.com/life-sciences/">Life Sciences</a></li>
<li id="menu-item-48987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48987"><a href="https://www.on24.com/financial-services/">Financial Services</a></li>
<li id="menu-item-48988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48988"><a href="https://www.on24.com/professional-services/">Professional Services</a></li>
<li id="menu-item-48989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48989"><a href="https://www.on24.com/media/">Media &#038; Publishing</a></li>
<li id="menu-item-48990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48990"><a href="https://www.on24.com/technology/">Technology</a></li>
<li id="menu-item-73643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73643"><a href="https://www.on24.com/legal/">Legal</a></li>
</ul></div>		</div>
	</div>


	<div class="columns footer-column"  id="footer-5-menu">
		<div class="footer-column__title" >
			<h5>
				RESOURCES			</h5>
		</div>
		<div class="footer-column__main" >
			<div class="menu-resources-container"><ul id="menu-resources" class="menu vertical"><li id="menu-item-39292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.on24.com/resources/">Overview</a></li>
<li id="menu-item-39290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39290"><a href="https://www.on24.com/resources/webinar-best-practices/">Webinar Best Practices</a></li>
<li id="menu-item-39291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39291"><a href="https://www.on24.com/resources/upcoming-webinars/">Upcoming Webinars</a></li>
<li id="menu-item-39663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39663"><a href="https://www.on24.com/blog/">Blog</a></li>
<li id="menu-item-58749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58749"><a href="https://www.on24.com/resources/customer-stories/">Customer Stories</a></li>
<li id="menu-item-39664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39664"><a href="https://www.on24.com/login-old/">Login</a></li>
<li id="menu-item-61450" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-61450"><a href="https://www.on24.com/blog/your-guide-to-using-in-person-conferences-for-virtual-events/">Virtual Events</a></li>
<li id="menu-item-62963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62963"><a href="https://www.on24.com/webinar/">How Webinars Work</a></li>
</ul></div>		</div>
	</div>


	<div class="columns footer-column"  id="footer-6-menu">
		<div class="footer-column__title" >
			<h5>
				ON24			</h5>
		</div>
		<div class="footer-column__main" >
			<div class="menu-on24-container"><ul id="menu-on24" class="menu vertical"><li id="menu-item-39297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39297"><a href="https://www.on24.com/about-us/">About Us</a></li>
<li id="menu-item-88814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88814"><a href="https://www.on24.com/partners-network/">Partner Network</a></li>
<li id="menu-item-88815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88815"><a href="https://www.on24.com/corporate-responsibility/">ON24 Corporate Responsibility</a></li>
<li id="menu-item-39295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39295"><a href="https://www.on24.com/about-us/executive-team/">Executive Team</a></li>
<li id="menu-item-39293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39293"><a href="https://www.on24.com/about-us/support/">Support</a></li>
<li id="menu-item-39403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403"><a href="https://www.on24.com/about-us/careers/">Careers</a></li>
<li id="menu-item-39300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39300"><a href="https://www.on24.com/newsroom/">In The News</a></li>
<li id="menu-item-39301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39301"><a href="https://www.on24.com/press-releases/">Press Releases</a></li>
</ul></div>		</div>
	</div>


				<!-- Contact Content -->
				
	<div class="columns footer-column" >
		<div class="footer-column__title" >
			<h5>
				CONTACT			</h5>
		</div>
		<div class="footer-column__main" >
			<p><a href="https://www.on24.com/contact-us/">Contact Sales</a><br />
San Francisco <a href="tel:1-415-369-8000">1-415-369-8000</a><br />
Charlotte <a href="tel:+1 877-202-9599">+1 877-202-9599</a><br />
London <a href="tel:0044-20-7062-7575">+44 (0) 20 7062 7575 </a><br />
<span style="white-space: nowrap;">Stockholm <a href="tel:+46-8-948-489">+46 (0) 8 948 489</a></span><br />
Singapore <a href="tel:+65-6871-4859">+65 6871 4859</a><br />
Sydney <a href="tel:+612-8999-1066">+612 8999 1066</a><br />
<a href="https://www.on24.co.jp/">Japan Website</a></p>
		</div>
	</div>

			</div>
		</div>

		
	</div>
</footer>
		
		<!-- Video Modal -->
		<div class="reveal" id="modal_video" data-reveal data-overlay="true" data-animation-in="fade-in" data-animation-out="fade-out">
			<div class="responsive-embed">
				<iframe id="modal_iframe" width="1024" height="315" src="" frameborder="0" allowfullscreen></iframe>
			</div>
			<button class="close-button" data-close aria-label="Close reveal" type="button">
				<span aria-hidden="true"><img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/themes/ON24/images/closeIcon.svg"></span>
			</button>
		</div>
		<!-- /Video Modal -->

		<!-- CustomInline: Before wp_footer -->
		
		<script type='text/javascript' id='elasticpress-autosuggest-js-extra'>
/* <![CDATA[ */
var epas = {"query":"{\"from\":0,\"size\":9,\"sort\":[{\"_score\":{\"order\":\"desc\"}}],\"query\":{\"bool\":{\"should\":[{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"type\":\"phrase\",\"fields\":[\"post_title\",\"post_excerpt\",\"post_content\"],\"boost\":3}},{\"multi_match\":{\"query\":\"ep_autosuggest_placeholder\",\"fields\":[\"post_title\",\"post_excerpt\",\"post_content\"],\"type\":\"phrase\",\"slop\":5}}]}},\"post_filter\":{\"bool\":{\"must\":[{\"bool\":{\"must_not\":{\"terms\":{\"post_id\":[38934,49982,55890,55976,55972,58415,58868,63517,68538,69037,69038,68291,69455,69535,69686,70396,70489,70433,70485,70492,70690,71470,71541,71616,71618,71637,71719,71877,72187,72189,72192,72250,72341,72355,72608,73156,73414,74050,74492,75620,74883,75372,75485,75487,75504,75871,76209,76506,76550,76762,76771,76775,76885,77515,77729,78487,78516,78552,78565,79245,79506,79585,79626,79628,79631,80444,81208,81840,81903,82026,83163,83166,83168,83747,83750,83753,83975,84036,84405,84746,84875,84835,84825,84851,84858,85009,85409,85361,85655,85657,85692,85702,85696,76891,85861,85882,85888,85902,85907,84888,85923,85732,85927,85965,86001,86036,86037,86057,86074,86085,86151,86185,86200,86226,86236,86171,86293,86294,86303,86350,85344,86358,86606,86718,86766,86767,85004,86836,86831,86997,86999,87073,87173,87268,87276,87307,87331,87350,87251,87447,87455,87460,87462,87468,87476,87417,87532,87545,87659,87666,87669,87673,87677,87680,87684,87688,87754,87787,87798,87807,87820,87829,87842,85663,87870,87921,87857,82376,88045,88069,87861,88087,88085,88096,88102,88111,88147,88129,88155,88166,88182,88207,88212,87992,88248,88249,88242,88238,88235,88234,88231,88229,88226,88251,88250,88246,88243,88236,88232,88228,88223,88247,88245,88237,88233,88230,88225,88244,88241,88239,88227,88240,88224,88222,88283,88511,88520,88519,88561,88654,88723,88733,88727,87889,87904,87895,88845,88882]}}}},{\"terms\":{\"post_type.raw\":[\"post\",\"page\",\"assets\",\"asset\",\"faq\",\"press_releases\",\"virtualized\",\"virtualised\",\"events\",\"integrations\",\"partners\",\"demos\",\"upcoming\",\"news\",\"case_study\",\"sdm_downloads\",\"best-practices\"]}},{\"terms\":{\"post_status\":[\"publish\",\"acf-disabled\"]}}]}}}","placeholder":"ep_autosuggest_placeholder","endpointUrl":"https:\/\/ornaithkillen-60a39dd42042e.clients.hosted-elasticpress.io\/ornaithkillen-60a39dd42042e--on24com-post-1\/autosuggest","selector":".ep-autosuggest","defaultSelectors":".ep-autosuggest, input[type=\"search\"], .search-field","action":"navigate","mimeTypes":[],"http_headers":[],"triggerAnalytics":"","addSearchTermHeader":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/plugins/elasticpress/dist/js/autosuggest-script.min.js?ver=3.6.6' id='elasticpress-autosuggest-js'></script>
<script type='text/javascript' src='https://www.on24.com/wp-content/mu-plugins/wpe-elasticpress-autosuggest-logger/wpe-autosuggest-min.js?ver=1.0.0' id='wpe-autosuggest-metrics-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/2-up-cards-block\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.on24.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/themes/ON24/dist/assets/js/app.js?ver=456' id='app-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js?ver=2.2.1' id='cookies-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=1.8.1' id='slick-js-js'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=2.15.0' id='vimeo-player-js'></script>
<script type='text/javascript' src='https://polyfill.io/v3/polyfill.min.js?features=URLSearchParams&#038;ver=3.0.0' id='polyfill-io-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/foundation-sites@6.6.3/dist/js/plugins/foundation.core.min.js?ver=6.6.3' id='foundation.core-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/foundation-sites@6.6.3/dist/js/plugins/foundation.util.mediaQuery.min.js?ver=6.6.3' id='foundation.util.mediaQuery-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/foundation-sites@6.6.3/dist/js/plugins/foundation.util.imageLoader.min.js?ver=6.6.3' id='foundation.util.imageLoader-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/foundation-sites@6.6.3/dist/js/plugins/foundation.equalizer.min.js?ver=6.6.3' id='foundation.equalizer-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/foundation-sites@6.6.3/dist/js/plugins/foundation.util.keyboard.min.js?ver=6.6.3' id='foundation.util.keyboard-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/foundation-sites@6.6.3/dist/js/plugins/foundation.util.triggers.min.js?ver=6.6.3' id='foundation.util.triggers-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/foundation-sites@6.6.3/dist/js/plugins/foundation.util.motion.min.js?ver=6.6.3' id='foundation.util.motion-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/foundation-sites@6.6.3/dist/js/plugins/foundation.util.touch.min.js?ver=6.6.3' id='foundation.util.touch-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/foundation-sites@6.6.3/dist/js/plugins/foundation.reveal.min.js?ver=6.6.3' id='foundation.reveal-js'></script>
<script type='text/javascript' id='wp-accessibility-js-extra'>
/* <![CDATA[ */
var wpa = {"skiplinks":{"enabled":true,"output":"<div class=\"wpa-hide-ltr\" id=\"skiplinks\" role=\"navigation\" aria-label=\"Skip links\"><a href=\"#page-container\" class='no-scroll'>Skip to Content<\/a> <\/div>"},"target":"1","tabindex":"1","underline":{"enabled":false,"target":"a"},"dir":"ltr","lang":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/plugins/wp-accessibility/js/wp-accessibility.js?ver=1.0' id='wp-accessibility-js'></script>
<script type='text/javascript' src='https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/themes/ON24/dist/assets/js-webpack/shared.min.js?ver=456' id='webpack-shared-js'></script>
<script type='text/javascript' src='https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/themes/ON24/dist/assets/js-webpack/main.min.js?ver=456' id='webpack-main-js'></script>
<script type='text/javascript' src='https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/themes/ON24/dist/assets/js-webpack/components/c-accordion.min.js?ver=456' id='c-accordion-js'></script>

		<!-- Custom Foundation Init (must come after wp_footer, as Foundation plugins are conditionally enqueued) -->
		<script src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/themes/ON24/dist/assets/js-webpack/modules/m-foundation-init.min.js"></script>

		<!-- CustomInline: After wp_footer -->
		
<!-- START Drift V3 - Codebase #269 -->
<script> 
jQuery(document).ready(function($) {  
  var drift_ready = false;
  function LoadDriftWidget() {
    var t = window.driftt = window.drift = window.driftt || [];
    if (!t.init) {
      if (t.invoked)
        return void
      (window.console && console.error && console.error("Drift snippet included twice."));
      t.invoked = !0, t.methods = [ "identify", "config", "track", "reset", "debug", "show", "ping", "page", "hide", "off", "on" ],
      t.factory = function(e) {
        return function() {
          var n = Array.prototype.slice.call(arguments);
          return n.unshift(e), t.push(n), t;
        };
      }, t.methods.forEach(function(e) {
              t[e] = t.factory(e);
      }), t.load = function(t) {
        var e = 3e5, n = Math.ceil(new Date() / e) * e, o = document.createElement("script");
        o.type = "text/javascript", o.async = !0, o.crossorigin = "anonymous", o.src = "https://js.driftt.com/include/" + n + "/" + t + ".js";
        var i = document.getElementsByTagName("script")[0];
        i.parentNode.insertBefore(o, i);
      };
    }
    drift.SNIPPET_VERSION = "0.3.1";
    drift.load("a9kt68twcata");
    drift.on("ready", function(api) {
      drift_ready = true;
      $("#DriftCustomLauncher").remove();
      
      window.dataLayer = window.dataLayer || [];
      drift.on('startConversation', function (event) {
        window.dataLayer.push({
          'event': 'chatStarted',
          'eventLabel': event.conversationId
        });
      });

      drift.on('chatOpen', function () {
        window.dataLayer.push({
          'event': 'chatOpen'
        });
      });

      drift.on('chatClose', function () {
        window.dataLayer.push({
          'event': 'chatClose'
        });
      });

      drift.on('conversation:playbookFired', function (data) {
        window.dataLayer.push({
          'event': 'playbookFired',
          'data': JSON.stringify(data)
        });
      });

      drift.on('campaign:dismiss', function data() {
        window.dataLayer.push({
          'event': 'playbookDismissed',
          'data': JSON.stringify(data)
        });
      });

      drift.on('campaign:click', function (data) {
        window.dataLayer.push({
          'event': 'playbookClicked',
          'data': JSON.stringify(data)
        });
      });

      drift.on('message:sent', function() {
        window.dataLayer.push({
          'event': 'messageSent'
        });
      });

      drift.on('message', function() {
        window.dataLayer.push({
          'event': 'messageReceived'
        });
      });

      drift.on('emailCapture', function(data) {
        window.dataLayer.push({
          'event': 'emailCaptured',
          'email': JSON.stringify(data)
        });
      });

      drift.on('phoneCapture', function(data) {
        window.dataLayer.push({
          'event': 'phoneNumberCaptured',
          'phone': JSON.stringify(data)
        });
      });

      drift.on('scheduling:meetingBooked', function (data) {
        window.dataLayer.push({
          'event': 'meetingBooked',
          'details': JSON.stringify(data)
        });
      });

      drift.on('conversation:buttonClicked', function (data) {
        window.dataLayer.push({
          'event': 'buttonClicked',
          'button_text': data.buttonBody
        });
      });

      drift.on('conversation:firstInteraction', function (data) {
        window.dataLayer.push({
          'event': 'buttonClicked',
          'data': JSON.stringify(data)
        });
      });
    });
  }
 
  setTimeout(LoadDriftWidget, 6000); // Load after 6 seconds

  $(".drift-open-chat").on("click", function(event) {
    event.preventDefault();
    var url = $(this).attr("href");
    if (url.indexOf("#") !== -1) {
      var split = url.split("#");
      if (split[1]) {
        window.location.hash = "#" + split[1]
      }
    }
    if (drift_ready) {
      drift.openChat();
    }
  })
})
</script>
<!-- END Drift Chat -->

<!-- ZoomInsight NoScript -->
<noscript>
<img src=https://ws.zoominfo.com/pixel/R9mHJouJTg13XzRdvoWp width="1" height="1" style="display: none;" />
</noscript>

<!-- Script for Bizible [CB:458] -->
<script type="text/javascript" src="//cdn.bizible.com/scripts/bizible.js" async=""></script>

		
		<input type="hidden" id="progress_width" value="0">
	<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://www.on24.com/wp-content/cache/min/1/4de116021dcb3b90f2d655dbc0d4bd94.css" media="all" data-minify="1" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->