<!doctype html><html class="no-js" lang="en-US"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link media="all" href="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_d540189635133f4ebe2178e0b4769c03.css" rel="stylesheet" /><title>How Facebook Live Connector Expands D&amp;H Webinars | ON24 Blog</title><meta name="description" content="The Facebook Live Connector helps you to expand your webinar&#039;s reach. How? D&amp;H explains how they made it work — and offers some tips — in this blog post." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How Facebook Live Connector Expands D&amp;H Webinars | ON24 Blog" /><meta property="og:description" content="The Facebook Live Connector helps you to expand your webinar&#039;s reach. How? D&amp;H explains how they made it work — and offers some tips — in this blog post." /><meta property="og:url" content="https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/" /><meta property="og:site_name" content="ON24" /><meta property="article:publisher" content="https://www.facebook.com/ON24inc/" /><meta property="article:published_time" content="2020-04-29T18:00:00+00:00" /><meta property="article:modified_time" content="2020-04-28T17:44:35+00:00" /><meta property="og:image" content="https://www.on24.com/wp-content/uploads/2019/09/6.png" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="300" /><meta property="fb:app_id" content="243843976329288" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@on24" /><meta name="twitter:site" content="@on24" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.on24.com/#website","url":"https://www.on24.com/","name":"ON24","description":"Human Engagement, Actionable Data","potentialAction":[{"@type":"SearchAction","target":"https://www.on24.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/#primaryimage","inLanguage":"en-US","url":"https://www.on24.com/wp-content/uploads/2019/09/6.png","width":500,"height":300,"caption":"Webinerd social media"},{"@type":"WebPage","@id":"https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/#webpage","url":"https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/","name":"How Facebook Live Connector Expands D&H Webinars | ON24 Blog","isPartOf":{"@id":"https://www.on24.com/#website"},"primaryImageOfPage":{"@id":"https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/#primaryimage"},"datePublished":"2020-04-29T18:00:00+00:00","dateModified":"2020-04-28T17:44:35+00:00","author":{"@id":"https://www.on24.com/#/schema/person/1bcd08aeb033df97c25ddb5eba21aee0"},"description":"The Facebook Live Connector helps you to expand your webinar's reach. How? D&H explains how they made it work \u2014 and offers some tips \u2014 in this blog post.","breadcrumb":{"@id":"https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/"]}]},{"@type":"BreadcrumbList","@id":"https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.on24.com/","url":"https://www.on24.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/","url":"https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/","name":"How Facebook Live Connector Expands D&#038;H Webinars"}}]},{"@type":["Person"],"@id":"https://www.on24.com/#/schema/person/1bcd08aeb033df97c25ddb5eba21aee0","name":"Michael Mayday","image":{"@type":"ImageObject","@id":"https://www.on24.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cd1a5063a7e6496892575f3ac3d7058a?s=96&d=mm&r=g","caption":"Michael Mayday"}}]}</script> <link rel='dns-prefetch' href='//cdn.optimizely.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//communications.on24.com' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel='stylesheet' id='slick-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.css' type='text/css' media='' /> <script type='text/javascript'>var cnArgs = {"ajaxUrl":"https:\/\/www.on24.com\/wp-admin\/admin-ajax.php","nonce":"84cd0ad185","hideEffect":"none","position":"top","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"31536000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};</script> <script type='text/javascript' src='https://cdn.optimizely.com/js/8136870131.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js'></script> <script type='text/javascript' src='https://communications.on24.com/rs/848-AHN-047/images/ON24_Referral_Tracking.js'></script> <script type='text/javascript' src='https://communications.on24.com/js/forms2/js/forms2.min.js'></script> <script type='text/javascript' src='https://player.vimeo.com/api/player.js'></script> <script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/2.0.1/TweenLite.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/gsap/2.1.2/TweenMax.min.js'></script> <script type='text/javascript'>var misha_loadmore_params = {"ajaxurl":"https:\/\/www.on24.com\/wp-admin\/admin-ajax.php","posts":"null","current_page":"1","max_page":null};</script> <link rel='https://api.w.org/' href='https://www.on24.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.on24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.on24.com%2Fblog%2Fhow-facebook-live-connector-expands-dh-webinars%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.on24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.on24.com%2Fblog%2Fhow-facebook-live-connector-expands-dh-webinars%2F&#038;format=xml" /><link rel="icon" href="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Favicon_rev2@2x-32x32.png" sizes="32x32" /><link rel="icon" href="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Favicon_rev2@2x.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Favicon_rev2@2x.png" /><meta name="msapplication-TileImage" content="https://www.on24.com/wp-content/uploads/2018/09/Favicon_rev2@2x.png" />  <script>(function (w, d, s, l, i) {
			w[l] = w[l] || [];
			w[l].push({
				'gtm.start': new Date().getTime(),
				event: 'gtm.js'
			});
			var f = d.getElementsByTagName(s)[0],
				j = d.createElement(s),
				dl = l != 'dataLayer' ? '&l=' + l : '';
			j.async = true;
			j.src =
				'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
			f.parentNode.insertBefore(j, f);
		})(window, document, 'script', 'dataLayer', 'GTM-NKPS2G');</script>    <script async src="https://www.googletagmanager.com/gtag/js?id=DC-9855888"></script> <script>window.dataLayer = window.dataLayer || [];

		function gtag() {
			dataLayer.push(arguments);
		}
		gtag('js', new Date());
		gtag('config', 'DC-9855888');</script> </head><body class="post-template-default single single-post postid-60962 single-format-standard cookies-not-set topbar"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKPS2G" height="0" width="0"
 style="display:none;visibility:hidden"></iframe></noscript><header class="sticky-container" id="navigation"><div id="header"><div class="small-up-6 colorbar"><div class="columns"></div><div class="columns"></div><div class="columns"></div><div class="columns"></div><div class="columns"></div><div class="columns"></div></div><div class="row"><div class="columns small-12 text-right top-menu" id="top-menu"><div class="search-wrap"><div class="search-icon close-search"> <svg width="15px" height="15px" viewBox="0 0 15 15" version="1.1" xmlns="http://www.w3.org/2000/svg"
 xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="search-fill" transform="translate(-608.000000, -28.000000)" fill="#7E7E7E" fill-rule="nonzero"> <g id="close" transform="translate(608.000000, 28.000000)"> <path
 d="M8.82125,7.495625 L14.71625,1.600625 C15.0825,1.2346875 15.0825,0.6409375 14.71625,0.275 C14.35,-0.09125 13.756875,-0.09125 13.390625,0.275 L7.495625,6.17 L1.6003125,0.275 C1.2340625,-0.09125 0.6409375,-0.09125 0.2746875,0.275 C-0.0915625,0.6409375 -0.0915625,1.2346875 0.2746875,1.600625 L6.17,7.495625 L0.2746875,13.390625 C-0.0915625,13.7565625 -0.0915625,14.3503125 0.2746875,14.71625 C0.4578125,14.8990625 0.6978125,14.990625 0.9375,14.990625 C1.1771875,14.990625 1.4171875,14.8990625 1.6003125,14.7159375 L7.495625,8.8209375 L13.390625,14.7159375 C13.57375,14.8990625 13.81375,14.990625 14.0534375,14.990625 C14.293125,14.990625 14.533125,14.8990625 14.71625,14.7159375 C15.0825,14.35 15.0825,13.75625 14.71625,13.3903125 L8.82125,7.495625 Z"
 id="Path"></path> </g> </g> </g> </svg></div><div class="on24-header-main-search"><form role="search" method="get" action="https://www.on24.com/"><div> <input type="text" class="input-group-field" id="search-input" value="" name="s" placeholder="Search"> <input type="hidden" value="" name=""> <i id="filtersubmit" class="fa fa-lg fa-search"></i></div></form></div><div class="search-icon start-search"> <svg width="20px" height="20px" viewBox="0 0 20 20" version="1.1" xmlns="http://www.w3.org/2000/svg"
 xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="close-fill" transform="translate(-766.000000, -25.000000)" fill="#7E7E7E" fill-rule="nonzero"> <g id="search-2" transform="translate(766.000000, 25.000000)"> <path
 d="M19.695,18.2059649 L14.8528571,13.2582456 C16.0978571,11.8042105 16.78,9.97473684 16.78,8.07017544 C16.78,3.62035088 13.095,0 8.56571429,0 C4.03642857,0 0.351428571,3.62035088 0.351428571,8.07017544 C0.351428571,12.52 4.03642857,16.1403509 8.56571429,16.1403509 C10.2660714,16.1403509 11.8864286,15.6364912 13.2717857,14.68 L18.1507143,19.6652632 C18.3546429,19.8733333 18.6289286,19.9880702 18.9228571,19.9880702 C19.2010714,19.9880702 19.465,19.8838596 19.6653571,19.694386 C20.0910714,19.2919298 20.1046429,18.6245614 19.695,18.2059649 Z M8.56571429,2.10526316 C11.9135714,2.10526316 14.6371429,4.78105263 14.6371429,8.07017544 C14.6371429,11.3592982 11.9135714,14.0350877 8.56571429,14.0350877 C5.21785714,14.0350877 2.49428571,11.3592982 2.49428571,8.07017544 C2.49428571,4.78105263 5.21785714,2.10526316 8.56571429,2.10526316 Z"
 id="Shape"></path> </g> </g> </g> </svg></div></div><div class="top-menu top-menu-desktop"><ul id="menu-top-menu" class="menu"><li id="menu-item-58814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58814"><a href="https://www.on24.com/contact-us/">Contact Us</a></li><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://www.on24.com/login">Login</a></li></ul></div></div></div><div class="columns small-12" id="on24-desktop-menu"><div class="row align-middle"><div class="columns medium-2  small-6"><div class="site-logo top-bar-title"> <a href="https://www.on24.com/" rel="home"> <img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/themes/ON24/images/logos/ON24_Logo_RGB.svg" alt="ON24"
 class="logo"> </a></div></div><div class="columns medium-10 small-6 align-self-right" id="main-menu"><ul class="dropdown menu on24-main-nav"><li id="menu-item-58694" class="product-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58694"><a href="#">Products &#038; Pricing</a><ul class="sub-menu"><li id="menu-item-61004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61004"><a href="https://www.on24.com/platform/">ON24 Platform</a></li><li id="menu-item-61005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61005"><a href="https://www.on24.com/live-webcast-elite/">Live &#8211; ON24 Webcast Elite</a></li><li id="menu-item-61006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61006"><a href="https://www.on24.com/always-on-engagement-hub/">Always On &#8211; ON24 Engagement Hub</a></li><li id="menu-item-61007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61007"><a href="https://www.on24.com/personalized-target/">Personalized &#8211; ON24 Target</a></li><li id="menu-item-61008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61008"><a href="https://www.on24.com/intelligence/">Insights &#8211; ON24 Intelligence</a></li><li id="menu-item-61009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61009"><a href="https://www.on24.com/connect/">Action &#8211; ON24 Connect</a></li><li id="menu-item-61010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61010"><a href="https://www.on24.com/pricing/">Find your pricing fit</a></li></ul></li><li id="menu-item-58695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58695"><a href="#">Solutions</a><ul class="sub-menu"><li id="menu-item-61012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61012"><a href="#">Use Cases</a><ul class="sub-menu"><li id="menu-item-61014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61014"><a href="https://www.on24.com/solutions/demand-generation/">Demand Generation</a></li><li id="menu-item-61015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61015"><a href="https://www.on24.com/solutions/product-marketing/">Product Marketing</a></li><li id="menu-item-61016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61016"><a href="https://www.on24.com/solutions/customer-engagement/">Customer Engagement</a></li><li id="menu-item-61017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61017"><a href="https://www.on24.com/solutions/brand-and-thought-leadership/">Brand and Thought Leadership</a></li><li id="menu-item-61018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61018"><a href="https://www.on24.com/solutions/for-training/">Training</a></li><li id="menu-item-61019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61019"><a href="https://www.on24.com/solutions/for-communications/">Communications</a></li><li id="menu-item-61020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61020"><a href="https://www.on24.com/solutions/continuing-education-and-certification/">Certification</a></li><li id="menu-item-61021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61021"><a href="https://www.on24.com/solutions/evolve-abm-to-abe/">Account Based Engagement</a></li></ul></li><li id="menu-item-61013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61013"><a href="#">Industries</a><ul class="sub-menu"><li id="menu-item-61022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61022"><a href="https://www.on24.com/solutions/technology/">Technology</a></li><li id="menu-item-61023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61023"><a href="https://www.on24.com/solutions/financial-services-2/">Financial Services</a></li><li id="menu-item-61024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61024"><a href="https://www.on24.com/solutions/professional-services/">Professional Services</a></li><li id="menu-item-61025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61025"><a href="https://www.on24.com/solutions/manufacturing/">Manufacturing</a></li><li id="menu-item-61026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61026"><a href="https://www.on24.com/solutions/life-sciences/">Life Sciences</a></li><li id="menu-item-61027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61027"><a href="https://www.on24.com/solutions/media/">Media</a></li><li id="menu-item-61028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61028"><a href="https://www.on24.com/solutions/associations/">Associations</a></li></ul></li></ul></li><li id="menu-item-58696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58696"><a href="https://www.on24.com/resources/">Resources</a><ul class="sub-menu"><li id="menu-item-61029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61029"><a href="#">Webinar</a><ul class="sub-menu"><li id="menu-item-61031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61031"><a href="https://www.on24.com/resources/webinar-best-practices/">Best Practices</a></li><li id="menu-item-61032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61032"><a href="https://www.on24.com/resources/upcoming-webinars/">Upcoming Webinars</a></li><li id="menu-item-61033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61033"><a href="https://www.on24.com/webinar-benchmarks/">Webinar Benchmarks</a></li><li id="menu-item-61034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61034"><a href="https://www.on24.com/webinar/">FAQs</a></li><li id="menu-item-61035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61035"><a href="https://www.on24.com/webinar-software/">Compare</a></li></ul></li><li id="menu-item-61030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61030"><a href="#">Insights</a><ul class="sub-menu"><li id="menu-item-61036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61036"><a href="https://www.on24.com/blog/">ON24 Blog</a></li><li id="menu-item-61037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61037"><a href="https://www.on24.com/resources/customer-stories/">Customer Stories</a></li></ul></li><li id="menu-item-61082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61082"><a href="https://www.on24.com/upcoming-events/">Events</a></li><li id="menu-item-61083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61083"><a href="https://www.on24.com/center-marketing-transformation/">Strategy</a></li></ul></li><li id="menu-item-58697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58697"><a href="#">About</a><ul class="sub-menu"><li id="menu-item-61011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61011"><a href="https://www.on24.com/about-us/">About Us</a></li><li id="menu-item-61079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61079"><a href="#">COVID-19 Response</a><ul class="sub-menu"><li id="menu-item-61080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61080"><a href="https://www.on24.com/covid-19-ceo-message/">CEO Message</a></li><li id="menu-item-61081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61081"><a href="https://www.on24.com/engage-in-the-fight-against-covid-19/">Join the fight</a></li></ul></li><li id="menu-item-61038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61038"><a href="https://www.on24.com/about-us/partners/">Partner Program</a></li><li id="menu-item-61039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61039"><a href="https://www.on24.com/about-us/executive-team/">Executive Team</a></li><li id="menu-item-61041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61041"><a href="https://www.on24.com/about-us/support/">Support</a></li><li id="menu-item-61042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61042"><a href="https://www.on24.com/about-us/careers/">Careers</a></li><li id="menu-item-61043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61043"><a href="https://www.on24.com/newsroom/">Newsroom</a></li><li id="menu-item-61044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61044"><a href="https://www.on24.com/resources/webinerd-community/">#Webinerd Community</a></li></ul></li><li id="menu-item-58802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58802"><a href="https://www.on24.com/webinarworld/">Webinar World</a></li><li id="menu-item-58813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58813"><a href="https://www.on24.com/live-demo/">Live Demo</a></li><div class="on24-sub-menu-container"><div class="on24-sub-menu about-menu"><div class="on24-sub-menu-inner"><div class="on24-products-menus"><div class="product-menu-1"><li id="menu-item-58703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58703"><a href="https://www.on24.com/platform/">ON24 Platform</a></li><li id="menu-item-58704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58704"><a href="https://www.on24.com/live-webcast-elite/">Live &#8211; ON24 Webcast Elite</a></li><li id="menu-item-58705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58705"><a href="https://www.on24.com/always-on-engagement-hub/">Always On &#8211; ON24 Engagement Hub</a></li><li id="menu-item-58728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58728"><a href="https://www.on24.com/personalized-target/">Personalized &#8211; ON24 Target</a></li><li id="menu-item-58707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58707"><a href="https://www.on24.com/intelligence/">Insights &#8211; ON24 Intelligence</a></li><li id="menu-item-58708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58708"><a href="https://www.on24.com/connect/">Action &#8211; ON24 Connect</a></li><li id="menu-item-58727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58727"><a href="https://www.on24.com/pricing/">Find your pricing fit</a></li></div></div></div><div class="on24-sub-menu-side-panel"><div class="side-panel-products" style="color: #3040e8"> <a class="jq-link"><img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/ON24_Engagement_Platform_on.png"
 alt="" /></a> <a class="jq-link"><p class="on24-header-panel-title">ON24 Platform</p> </a><p>Engage your audience on a more human level with an interactive, data-rich webinar and multimedia content platform.</p><div class="product-panel-info-box-links"><p> <a href="https://www.on24.com/free-trial"> Free Trial </a><br /> <a href="https://www.on24.com/live-demo/"> Live Demo </a></p></div></div><div class="side-panel-products" style="color: #a45fff"> <a class="jq-link"><img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Icon_Live-Engagement.png"
 alt="" /></a> <a class="jq-link"><p class="on24-header-panel-title">Live – ON24 Webcast Elite</p> </a><p>Captivate prospects with live, interactive webinars and get real-time insights from their behavior.</p><div class="product-panel-info-box-links"><p> <a href="https://www.on24.com/free-trial"> Free Trial </a><br /> <a href="https://www.on24.com/live-demo/"> Live Demo </a></p></div></div><div class="side-panel-products" style="color: #00d6a3"> <a class="jq-link"><img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Icon_On-Demand-Webinars.png"
 alt="" /></a> <a class="jq-link"><p class="on24-header-panel-title">Always On – ON24 Engagement Hub</p> </a><p>Drive more inbound leads through binge-worthy, on-demand hubs of multimedia content.</p><div class="product-panel-info-box-links"><p> <a href="https://www.on24.com/free-trial"> Free Trial </a><br /> <a href="https://www.on24.com/resources/assets/engagement-hub-product-demo/"> Live Demo </a></p></div></div><div class="side-panel-products" style="color: #e66125"> <a class="jq-link"><img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ON24_Personalized_Engagement_on.png"
 alt="" /></a> <a class="jq-link"><p class="on24-header-panel-title">Personalized – ON24 Target</p> </a><p>Target different personas with personalized and relevant content experiences.</p><div class="product-panel-info-box-links"><p> <a href="https://www.on24.com/free-trial"> Free Trial </a><br /> <a href="https://www.on24.com/resources/assets/target-product-demo/"> Live Demo </a></p></div></div><div class="side-panel-products" style="color: #f4c20c"> <a class="jq-link"><img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/ON24_Intell_Engagement_on.png"
 alt="" /></a> <a class="jq-link"><p class="on24-header-panel-title">Insights – ON24 Intelligence</p> </a><p>Understand, track and measure every interaction with engagement analytics.</p><div class="product-panel-info-box-links"><p> <a href="https://www.on24.com/free-trial"> Free Trial </a><br /> <a href="https://www.on24.com/live-demo/"> Live Demo </a></p></div></div><div class="side-panel-products" style="color: #00d6a3"> <a class="jq-link"><img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/ON24_Integrated_Engagement_on.png"
 alt="" /></a> <a class="jq-link"><p class="on24-header-panel-title">Action – ON24 Connect</p> </a><p>Seamlessly deliver insights across your technology tools and business operations.</p><div class="product-panel-info-box-links"><p> <a href="https://www.on24.com/free-trial"> Free Trial </a><br /> <a href="https://www.on24.com/live-demo/"> Live Demo </a></p></div></div><div class="side-panel-products" style="color: #3040e8"> <a class="jq-link"><p class="on24-header-panel-title">Find Your Fit</p> </a><p>There’s an ON24 solution for every business need. Let’s get started.</p><div class="product-panel-info-box-links"><p> <a href="https://www.on24.com/free-trial"> Free Trial </a><br /> <a href="https://www.on24.com/live-demo/"> Live Demo </a></p></div></div></div></div></div></ul><div class="mobile-items"><div class="mobile-nav-bottom-menu"><div class="menu-mobile-nav-bottom-menu-container"><ul id="menu-mobile-nav-bottom-menu" class="menu"><li id="menu-item-61045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61045"><a href="https://www.on24.com/contact-us/">Contact Us</a></li><li id="menu-item-61046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61046"><a href="https://www.on24.com/login">Login</a></li><li id="menu-item-61047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61047"><a href="https://www.on24.com/free-trial/">Free Trial</a></li><li id="menu-item-61048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61048"><a href="https://www.on24.com/live-demo/">Register for Live Demo</a></li></ul></div></div><form action="https://www.on24.com" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search" placeholder="Search" class="responsive-menu-search-box"></form></div></div><div class="on24-mobile-menu-hamburger"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span></div></div></div></div></header><section class="blog-single"><div class="row"><div class="columns medium-7 small-12 header"><p><a href="/blog" class="return-link steel-blue-light"><i class="fas fa-arrow-alt-left"></i> Back to Blog Home</a></p><header class="entry-header"><h1 class="entry-title">How Facebook Live Connector Expands D&#038;H Webinars</h1></header></div></div><div class="row"><div class="columns medium-7 small-12"><article id="post-60962" class="post-60962 post type-post status-publish format-standard has-post-thumbnail hentry category-on24-marketing-tips category-webinerd-community"><div class="entry-content blog-post"><div class="tint bottom-margin-1rem"> <img class="featured-post-image" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/6.png"></div><div class="entry-meta"><div class="tags"><p><span class="block-date">April 29, 2020</span> David Labagh</p></div><div class="content"><p>At some point or another, every marketing team goes through the phase of wanting to boost both its social media presence and its engagement on channels like Twitter, Facebook, Instagram, LinkedIn and others. A few months back, the D&amp;H team and I found ourselves in that exact situation, specifically for <a href="https://www.facebook.com/DandHDistributing/">our Facebook Page</a>. We’d seen a few other brands try out <a href="https://www.on24.com/blog/new-at-on24-new-reporting-features-more-language-options-and-better-content-sharing-for-your-webinars/">Facebook Live</a> and thought that would be a fun way to get some eyeballs on our content, grow our follower base, and boost engagement. While it was great to see there were people engaging and viewing, we really never knew WHO was viewing, we simply had view totals.</p><p>As we focused more on capturing leads, we needed a solution purpose-built for marketers, and ON24 fit the bill where Facebook Live couldn’t. ON24 helped us bring our video content experience to life, while also capturing new leads that we could fold into our existing marketing operations processes. But while we wanted to collect contact information, we also didn’t want to lose engagement and viewership from the Facebook following we had organically built.</p><h2>How Facebook Live Connector Enhanced D&amp;H Events</h2><p>Enter the ON24 Facebook Live Connector.</p><p>We were happy to learn that you can easily stream ON24 webinar content to your Facebook Page. For our events that aren’t primarily focused on lead generation and geared more for thought leadership and awareness, we now use the <a href="https://www.on24.com/facebook-live/">ON24 Facebook Live Connector</a> to get more eyeballs on our content.</p><p>Here is a recent example so you can see the two experiences in action:</p><h3><a href="https://wcc.on24.com/webcast/previewlobby?e=2200533&amp;k=F48F5B6CFD45FE80224FF521A8181A04"><span style="text-decoration: underline;">The ON24 Experience (100+ leads) </span></a></h3><p><a href="https://wcc.on24.com/webcast/previewlobby?e=2200533&amp;k=F48F5B6CFD45FE80224FF521A8181A04"><img class="lazy lazy-hidden aligncenter" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/5f565a5c-af3e-4e3c-975c-78cf0dfdbd5c_Screen20Shot202020-04-2120at208.32.1220PM.png" alt="" width="636" height="313" /><noscript><img class="aligncenter" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/5f565a5c-af3e-4e3c-975c-78cf0dfdbd5c_Screen20Shot202020-04-2120at208.32.1220PM.png" alt="" width="636" height="313" /></noscript></a></p><h3><span style="text-decoration: underline;"><a href="https://www.facebook.com/DandHDistributing/videos/2980162738763491/">The</a> <a href="https://www.facebook.com/DandHDistributing/videos/2980162738763491/">Facebook Live Experience (200+ views)</a></span></h3><p><a href="https://www.facebook.com/DandHDistributing/videos/2980162738763491/"><img class="lazy lazy-hidden aligncenter" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21dc0108-34df-4926-b50a-25144a98ba53_Screen20Shot202020-04-2120at208.28.4920PM.png" alt="" width="631" height="216" /><noscript><img class="aligncenter" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21dc0108-34df-4926-b50a-25144a98ba53_Screen20Shot202020-04-2120at208.28.4920PM.png" alt="" width="631" height="216" /></noscript></a></p><p>Getting started with the ON24 Facebook Live Connector is straightforward. The first step, if you haven’t done so already, is to request that your Customer Success Manager enable the functionality for your account. Once you have it turned on in your Webcast Elite account, it’s easy enough to follow <span style="text-decoration: underline;"><a href="https://on24-prod.mindtouch.us/Webcast_Elite/Presenting_a_Live_Webinar/Stream_to_Facebook_Live">these step-by-step directions</a></span> on how to configure by webinar, how to start and end the Facebook Live stream from PMXD day of your webinar, and additional caveats you should be aware of.</p><h2>Tips for Implementing Facebook Live Connector</h2><p>Our team now uses the ON24 Facebook Live Connector exclusively for our D&amp;H TV Live webcast series, and we’ve picked up a few best practices along the way that should be helpful for you.</p><ol><li><span style="font-weight: bold;">Don’t forget to set the Facebook post to Public. </span>To get the maximum amount of engagement and viewership on Facebook, I recommend setting the post to Public to ensure all potential Facebook viewers can see the live stream and comment.</li><li><span style="font-weight: bold;">Collaborate with your social media counterparts. </span>Make sure whoever manages the social channel is fully aware of your plans to use Facebook Live via ON24.<span style="font-weight: bold;"> </span> Ensure they are scheduled to monitor during the webcast time and prepared to answer questions. Prep them with FAQ docs with answers to common questions that they might receive about the specific session. Also, during the stream, be sure to be in communication via your favorite mode (text, slack, teams) just in case something comes up.</li><li><span style="font-weight: bold;">Drive Facebook Live viewers to register for the Webinar Experience. </span>Capturing leads is still a top priority for us whenever possible, so whenever people ask questions about the content on the Facebook Live stream, we encourage them to register for the event and join the live webinar experience to get their questions answered directly from the presenters.</li></ol></div></div></div></article><div class="related-posts"><h2>Recommended Posts</h2><div class="row"><div class="columns related-post small-12 medium-expand"> <a href="https://www.on24.com/blog/on24-ranked-as-top-marketing-solution-in-g2-and-trustradius/" class="row post"><div class="columns small-12"><h3 class="rift title">ON24 Ranked as Top Marketing Solution in G2...</h3></div><div class="columns small-8 "> <b>April 27, 2020</b> <br> Michael Mayday</div><div class="columns small-4 align-self-bottom text-right"> <i class="fas fa-2x fa-arrow-alt-right arrow"></i></div> </a></div><div class="columns related-post small-12 medium-expand"> <a href="https://www.on24.com/blog/survey-sayswhat-your-peers-think-about-making-events-digital/" class="row post"><div class="columns small-12"><h3 class="rift title">Survey Says…What Your Peers Think About Making Events...</h3></div><div class="columns small-8 "> <b>April 23, 2020</b> <br> Cheri Keith</div><div class="columns small-4 align-self-bottom text-right"> <i class="fas fa-2x fa-arrow-alt-right arrow"></i></div> </a></div></div></div></div><div class="columns medium-1 small-12 share-links"><div class="on24-blog-socials"><div class="on24-social-icon"> <i class="fa fa-facebook" aria-hidden="true"></i><div class="on24-share-button"><div class="fb-like"
 data-href="https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/"
 data-layout="button"
 data-action="like"
 data-show-faces="true"></div> <a class="share-btn share-btn-fb"
 href="http://www.facebook.com/sharer.php?u=https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/"
 title="Share on Twitter"> <span class="share-btn-icon"><i class="fa fa-facebook-square" aria-hidden="true"></i></span> <span class="share-btn-text">Share</span> </a></div></div><div class="on24-social-icon"> <i class="fa fa-twitter" aria-hidden="true"></i><div class="on24-share-button"> <a class="share-btn share-btn-twitter"
 href="https://twitter.com/share?&text=Check%20out%20%40ON24%27s%20latest%20piece%20on%20great%20digital%20%23marketing%3A&url=https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/"
 title="Share on Twitter"> <span class="share-btn-icon"><i class="fa fa-twitter" aria-hidden="true"></i></span> <span class="share-btn-text">Tweet</span> </a></div></div><div class="on24-social-icon"> <i class="fa fa-linkedin" aria-hidden="true"></i><div class="on24-share-button"> <a class="share-btn share-btn-linkedin"
 href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/"
 title="Share on LinkedIn"> <span class="share-btn-icon"><i class="fa fa-linkedin-square" aria-hidden="true"></i></span> <span class="share-btn-text">Share</span> </a></div></div></div></div><div class="columns medium-4 small-12 sidebar"><div class="sidebar-wraper white-bkg box-shadow-light padding-20"><h2 class="rift">Top Posts</h2><div class="top-post row align-middle"><div class="columns small-4 image"> <a href="https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/"><div class="tint"> <img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/6-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="Webinerd social media" /><noscript><img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/6-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Webinerd social media" /></noscript></div> </a></div><div class="columns small-8 title"> <a href="https://www.on24.com/blog/how-facebook-live-connector-expands-dh-webinars/"><h5 class="rift"> How Facebook Live Connector Expands D&H Webinars</h5> </a></div></div><div class="top-post row align-middle"><div class="columns small-4 image"> <a href="https://www.on24.com/blog/how-morningstar-created-a-digital-marketing-machine-with-on24/"><div class="tint"> <img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/10-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="Webinerd working on a webinar" /><noscript><img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/10-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Webinerd working on a webinar" /></noscript></div> </a></div><div class="columns small-8 title"> <a href="https://www.on24.com/blog/how-morningstar-created-a-digital-marketing-machine-with-on24/"><h5 class="rift"> How Morningstar Created a Digital Marketing Machine with ON24</h5> </a></div></div><div class="top-post row align-middle"><div class="columns small-4 image"> <a href="https://www.on24.com/blog/on24-ranked-as-top-marketing-solution-in-g2-and-trustradius/"><div class="tint"> <img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/15-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/15-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></div> </a></div><div class="columns small-8 title"> <a href="https://www.on24.com/blog/on24-ranked-as-top-marketing-solution-in-g2-and-trustradius/"><h5 class="rift"> ON24 Ranked as Top Marketing Solution in G2 and TrustRadius</h5> </a></div></div><div class="top-post row align-middle"><div class="columns small-4 image"> <a href="https://www.on24.com/blog/new-at-on24-new-advanced-layout-chatbot-integration-and-much-more/"><div class="tint"> <img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/15-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/15-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></div> </a></div><div class="columns small-8 title"> <a href="https://www.on24.com/blog/new-at-on24-new-advanced-layout-chatbot-integration-and-much-more/"><h5 class="rift"> New at ON24: New Advanced Layout, Chatbot Integration and Much More!</h5> </a></div></div><div class="top-post row align-middle"><div class="columns small-4 image"> <a href="https://www.on24.com/blog/spice-up-your-webinars-with-snap-camera/"><div class="tint"> <img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Thumbnail_Blog_Scrappy_Pipeline-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Thumbnail_Blog_Scrappy_Pipeline-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></div> </a></div><div class="columns small-8 title"> <a href="https://www.on24.com/blog/spice-up-your-webinars-with-snap-camera/"><h5 class="rift"> Jack's Hacks: Spice Up Your Webinars with Snap Camera</h5> </a></div></div></div></div></div></section><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0"></script> <footer><div class="row"><div class="small-12 medium-12 large-4 columns" id="footer-widget-1"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><img class="lazy lazy-hidden" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/on24-footer-logo.png" alt="ON24"><noscript><img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/on24-footer-logo.png" alt="ON24"></noscript></p><p id="copyright">&copy; Copyright 2020 ON24, Inc. All rights reserved</p><ul class="menu" id="footer-social-icons"><li> <a href="https://www.facebook.com/ON24inc/"><i class="fab fa-lg fa-facebook-f"></i></a></li><li> <a href="https://twitter.com/on24"><i class="fab fa-lg fa-twitter"></i></a></li><li> <a href="https://vimeo.com/on24inc" class="nomodal"><i class="fab fa-lg fa-vimeo"></i></a></li><li> <a href="https://www.linkedin.com/company/on24/"><i class="fab fa-lg fa-linkedin-in"></i></a></li></ul><p> <a href=" https://www.on24.com/tou/">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a><br> <a href="https://www.on24.com/ccpa-compliance/?cp=preference_manager">Do Not Sell My Personal information</a></p></div></div></div><div class="small-12 medium-12 large-8 columns" id="footer-menus"><div class="row small-up-2 medium-up-3 large-up-3" id="footer-menu-row"><div class="columns" id="footer-menu-1"><h5>Footer 1 - Products</h5><div class="menu-footer-1-products-container"><ul id="menu-footer-1-products" class="menu vertical"><li id="menu-item-39272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39272"><a href="https://www.on24.com/platform/">ON24 Platform</a></li><li id="menu-item-39276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39276"><a href="https://www.on24.com/live-webcast-elite/">ON24 Webcast Elite</a></li><li id="menu-item-39275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39275"><a href="https://www.on24.com/always-on-engagement-hub/">ON24 Engagement Hub</a></li><li id="menu-item-39274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39274"><a href="https://www.on24.com/personalized-target/">ON24 Target</a></li><li id="menu-item-39277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39277"><a href="https://www.on24.com/intelligence/">ON24 Intelligence</a></li><li id="menu-item-39278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39278"><a href="https://www.on24.com/connect/">ON24 Connect</a></li><li id="menu-item-39273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39273"><a href="https://www.on24.com/virtual-environment/">ON24 Virtual Environments</a></li></ul></div></div><div class="columns" id="footer-menu-2"><h5>Footer 2 - Use Cases</h5><div class="menu-footer-2-use-cases-container"><ul id="menu-footer-2-use-cases" class="menu vertical"><li id="menu-item-39280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39280"><a href="https://www.on24.com/solutions/demand-generation/">For Demand Generation</a></li><li id="menu-item-39279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39279"><a href="https://www.on24.com/solutions/product-marketing/">For Product Marketing</a></li><li id="menu-item-39281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39281"><a href="https://www.on24.com/solutions/customer-engagement/">For Customer Engagement</a></li><li id="menu-item-39282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39282"><a href="https://www.on24.com/solutions/brand-and-thought-leadership/">For Brand and Thought Leadership</a></li><li id="menu-item-51152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51152"><a href="https://www.on24.com/solutions/for-training/">For Training</a></li><li id="menu-item-48992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48992"><a href="https://www.on24.com/solutions/for-communications/">For Communications</a></li><li id="menu-item-51153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51153"><a href="https://www.on24.com/solutions/continuing-education-and-certification/">For Certification</a></li></ul></div></div><div class="columns" id="footer-menu-3"><h5>Footer 3 - Industries</h5><div class="menu-footer-3-industries-container"><ul id="menu-footer-3-industries" class="menu vertical"><li id="menu-item-48984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48984"><a href="https://www.on24.com/solutions/associations/">Associations</a></li><li id="menu-item-48985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48985"><a href="https://www.on24.com/solutions/manufacturing/">Manufacturing</a></li><li id="menu-item-48986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48986"><a href="https://www.on24.com/solutions/life-sciences/">Life Sciences</a></li><li id="menu-item-48987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48987"><a href="https://www.on24.com/solutions/financial-services-2/">Financial Services</a></li><li id="menu-item-48988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48988"><a href="https://www.on24.com/solutions/professional-services/">Professional Services</a></li><li id="menu-item-48989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48989"><a href="https://www.on24.com/solutions/media/">Media</a></li><li id="menu-item-48990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48990"><a href="https://www.on24.com/solutions/technology/">Technology</a></li></ul></div></div><div class="columns" id="footer-menu-5"><h5>Footer 5 - Resources</h5><div class="menu-footer-5-resources-container"><ul id="menu-footer-5-resources" class="menu vertical"><li id="menu-item-39292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.on24.com/resources/">Overview</a></li><li id="menu-item-39290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39290"><a href="https://www.on24.com/resources/webinar-best-practices/">Webinar Best Practices</a></li><li id="menu-item-39291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39291"><a href="https://www.on24.com/resources/upcoming-webinars/">Upcoming Webinars</a></li><li id="menu-item-39663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39663"><a href="https://www.on24.com/blog/">Blog</a></li><li id="menu-item-58749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58749"><a href="https://www.on24.com/resources/customer-stories/">Customer Stories</a></li><li id="menu-item-39664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39664"><a href="https://www.on24.com/login/">Login</a></li></ul></div></div><div class="columns" id="footer-menu-6"><h5>Footer 6 - ON24</h5><div class="menu-footer-6-on24-container"><ul id="menu-footer-6-on24" class="menu vertical"><li id="menu-item-39297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39297"><a href="https://www.on24.com/about-us/">About Us</a></li><li id="menu-item-39294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://www.on24.com/about-us/partners/">Partner Program</a></li><li id="menu-item-39295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39295"><a href="https://www.on24.com/about-us/executive-team/">Executive Team</a></li><li id="menu-item-39293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39293"><a href="https://www.on24.com/about-us/support/">Support</a></li><li id="menu-item-39403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403"><a href="https://www.on24.com/about-us/careers/">Careers</a></li><li id="menu-item-39300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39300"><a href="https://www.on24.com/newsroom/">In The News</a></li><li id="menu-item-39301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39301"><a href="https://www.on24.com/press-releases/">Press Releases</a></li></ul></div></div><div class="columns" id="footer-widget-2"><div id="custom_html-3" class="widget_text widget widget_custom_html"><h5>CONTACT</h5><div class="textwidget custom-html-widget"><p><a href="https://www.on24.com/contact-us/">Contact Sales</a><br /> San Francisco <a href="tel:1-415-369-8000">1-415-369-8000</a> <br /> London <a href="tel:0044-20-7062-7575">+44 (0) 20 7062 7575 </a><br /> <span style="white-space:nowrap">Stockholm <a href="tel:+46-8-948-489">+46 (0) 8 948 489</a></span><br /> Singapore <a href="tel:+65-6871-4859">+65 6871 4859</a><br /> Sydney <a href="tel:+612-8999-1066">+612 8999 1066</a><br /></p></div></div></div></div></div></footer><div class="reveal" id="modal_video" data-reveal data-overlay="true" data-animation-in="fade-in" data-animation-out="fade-out"><div class="responsive-embed"> <iframe id="modal_iframe" width="1024" height="315" src="" frameborder="0" allowfullscreen></iframe></div> <button class="close-button" data-close aria-label="Close reveal" type="button"> <span aria-hidden="true"><img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/themes/ON24/images/closeIcon.svg"></span> </button></div>  <script type='text/javascript' src='https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js'></script> <script type='text/javascript'>var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};</script> <script type='text/javascript'>var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: rgba(244,194,12,1);"><div class="cookie-notice-container" style="color: #2b2b2b;"><span id="cn-notice-text" class="cn-text-container">This website uses cookies. If you continue to use the site you consent to our use of cookies in accordance with our <a href="http://freeelitehelp.on24.com/on24-cookie-policy">Cookie Policy</a>.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button cc_btn cc_btn_accept_all">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon"></a></div></div></div>  <script src="https://cdnjs.cloudflare.com/ajax/libs/gsap/2.0.1/plugins/CSSPlugin.min.js"></script> <script defer src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_05d4ee1df3d96f277d0563e356e83287.js"></script></body></html>