<!doctype html><html class="no-js" lang="en-US" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link type="text/css" media="all" href="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_217d0147956bfd99c75e5e611fffbfc2.css" rel="stylesheet" /><title>CMO Confessions Ep. 28: David Fortino of NetLine | ON24 Blog</title><meta name="description" content="What&#039;s the gold nugget of authentic marketing? NetLine&#039;s David Fortino shares with us in this edition of CMO Confessions."/><link rel="canonical" href="https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="CMO Confessions Ep. 28: David Fortino of NetLine | ON24 Blog" /><meta property="og:description" content="What&#039;s the gold nugget of authentic marketing? NetLine&#039;s David Fortino shares with us in this edition of CMO Confessions." /><meta property="og:url" content="https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline/" /><meta property="og:site_name" content="ON24" /><meta property="article:publisher" content="https://www.facebook.com/ON24inc/" /><meta property="article:section" content="CMO Confessions" /><meta property="article:published_time" content="2019-10-29T13:00:00+00:00" /><meta property="article:modified_time" content="2019-10-29T13:33:49+00:00" /><meta property="og:updated_time" content="2019-10-29T13:33:49+00:00" /><meta property="fb:app_id" content="243843976329288" /><meta property="og:image" content="https://www.on24.com/wp-content/uploads/2019/10/1126826484137672.ADfUdScV2kC3BiKtvr56_height640.png" /><meta property="og:image:secure_url" content="https://www.on24.com/wp-content/uploads/2019/10/1126826484137672.ADfUdScV2kC3BiKtvr56_height640.png" /><meta property="og:image:width" content="467" /><meta property="og:image:height" content="480" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="What&#039;s the gold nugget of authentic marketing? NetLine&#039;s David Fortino shares with us in this edition of CMO Confessions." /><meta name="twitter:title" content="CMO Confessions Ep. 28: David Fortino of NetLine | ON24 Blog" /><meta name="twitter:site" content="@on24" /><meta name="twitter:image" content="https://www.on24.com/wp-content/uploads/2019/10/1126826484137672.ADfUdScV2kC3BiKtvr56_height640.png" /><meta name="twitter:creator" content="@on24" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.on24.com/#website","url":"https://www.on24.com/","name":"ON24","potentialAction":{"@type":"SearchAction","target":"https://www.on24.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline/#primaryimage","url":"https://www.on24.com/wp-content/uploads/2019/10/1126826484137672.ADfUdScV2kC3BiKtvr56_height640.png","width":467,"height":480},{"@type":"WebPage","@id":"https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline/#webpage","url":"https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline/","inLanguage":"en-US","name":"CMO Confessions Ep. 28: David Fortino of NetLine | ON24 Blog","isPartOf":{"@id":"https://www.on24.com/#website"},"primaryImageOfPage":{"@id":"https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline/#primaryimage"},"datePublished":"2019-10-29T13:00:00+00:00","dateModified":"2019-10-29T13:33:49+00:00","author":{"@id":"https://www.on24.com/#/schema/person/1bcd08aeb033df97c25ddb5eba21aee0"},"description":"What's the gold nugget of authentic marketing? NetLine's David Fortino shares with us in this edition of CMO Confessions.","breadcrumb":{"@id":"https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.on24.com/","url":"https://www.on24.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline/","url":"https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline/","name":"CMO Confessions Ep. 28: David Fortino of NetLine"}}]},{"@type":["Person"],"@id":"https://www.on24.com/#/schema/person/1bcd08aeb033df97c25ddb5eba21aee0","name":"Michael Mayday","image":{"@type":"ImageObject","@id":"https://www.on24.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cd1a5063a7e6496892575f3ac3d7058a?s=96&d=mm&r=g","caption":"Michael Mayday"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//player.vimeo.com' /><link rel='dns-prefetch' href='//cdn.optimizely.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel='stylesheet' id='slick-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.css' type='text/css' media='' /> <script type='text/javascript' src='https://code.jquery.com/jquery-3.4.1.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/3.0.1/jquery-migrate.js'></script> <script type='text/javascript' src='https://player.vimeo.com/api/player.js'></script> <script type='text/javascript' src='https://cdn.optimizely.com/js/8136870131.js'></script> <script type='text/javascript' src='https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js'></script> <script type='text/javascript'>var misha_loadmore_params = {"ajaxurl":"https:\/\/www.on24.com\/wp-admin\/admin-ajax.php","posts":"null","current_page":"1","max_page":null};</script> <link rel='https://api.w.org/' href='https://www.on24.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.on24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.on24.com%2Fblog%2Fcmo-confessions-ep-28-david-fortino-of-netline%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.on24.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.on24.com%2Fblog%2Fcmo-confessions-ep-28-david-fortino-of-netline%2F&#038;format=xml" /> <script type="text/javascript">(function($) {
	var $document = $(document);
	
	$document.ready(function() {
		if (typeof $.fn.colorbox !== 'undefined') {
			$.extend($.colorbox.settings, {
				current: "Image {current} of {total}",
			    previous: "Previous",
			    next: "Next",
			    close: "Close",
			    xhrError: "This content failed to load",
			    imgError: "This image failed to load"
			});
		}
	});
})(jQuery);</script><meta name="specificfeeds-verification-code-NSs0VFpUWkM5WG9QT1pWcTE3WFBNU0VTdlIyY1ZuTGs1bFpXdlVPOFUzRmpUaklvdSswNzc3cXdJME5nZW8vQk4vS0tqLzFHY0xLak5lcmJBQ1d6clAwN2YrVFhTSG1TQVhlS3JYRERvbEVVT1Z4Y3kxdXZlczFuaGhzQytycTd8cmFsQmpZRGJmQkFwN3VMZThyWFdNb2QrQytkRmNCM3RNZVNBNU94UVA5dz0=" content="JE6QRq729c7AaCnqm5r7"/><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Favicon_rev2@2x-32x32.png" sizes="32x32" /><link rel="icon" href="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Favicon_rev2@2x.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Favicon_rev2@2x.png" /><meta name="msapplication-TileImage" content="https://www.on24.com/wp-content/uploads/2018/09/Favicon_rev2@2x.png" /> <script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-NKPS2G');</script>  
  <script async src="https://www.googletagmanager.com/gtag/js?id=DC-9531913"></script> <script>window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'DC-9531913');</script> </head><body class="post-template-default single single-post postid-55399 single-format-standard topbar responsive-menu-slide-top"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NKPS2G"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header data-sticky-container><div id="header" role="banner" data-sticky data-options="marginTop:0;"><div class="small-up-6 colorbar"><div class="columns"></div><div class="columns"></div><div class="columns"></div><div class="columns"></div><div class="columns"></div><div class="columns"></div></div><div class="row"><div class="columns small-12"><nav class="row align-bottom" id="navigation"><div class="columns small-12 text-right top-menu" id="top-menu"><div class="top-menu top-menu-desktop"><ul id="menu-top-menu" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://on24.com/about-us/support/">Support</a></li><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://on24.com/login">Login</a></li></ul></div></div><div class="columns small-12"><div class="row align-middle"><div class="columns medium-2  small-6"><div class="site-desktop-title top-bar-title"> <a href="https://www.on24.com/" rel="home"> <img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/themes/FoundationPress/dist/assets/images/logos/ON24_Logo_RGB.svg" alt="ON24" class="logo"> </a></div></div><div class="columns auto align-self-right show-for-medium " id="main-menu"><nav id="ubermenu-main-215-main-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-215 ubermenu-loc-main-menu ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-right ubermenu-items-align-right ubermenu-bound-inner ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-215-main-menu" class="ubermenu-nav" data-title="New Global Nav"><li id="menu-item-38951" class="on24-mega ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-38951 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mega-lvl-1">Products & Pricing</div><div  class="ubermenu-submenu ubermenu-submenu-id-38951 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><ul class="ubermenu-row ubermenu-row-id-38952 ubermenu-autoclear uber-submenu-wrapper"><li id="menu-item-38953" class="mega-subtitle-wrapper ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-38953 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content mega-title">Products</div></li><li id="menu-item-38954" class="ubermenu-item ubermenu-tabs ubermenu-item-38954 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-4-9 ubermenu-submenu ubermenu-submenu-id-38954 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-38955" class="ubermenu-tab bluetiful ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-38955 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/platform/"><span class="ubermenu-target-title ubermenu-target-text">ON24 Platform</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-38955 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-38956" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-38956 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://www.on24.com/platform/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/On24EngagementPlatform_icon.png" width="45" height="55" alt="On24EngagementPlatform_icon"  /><span class="ubermenu-target-title ubermenu-target-text">ON24 Platform</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><p>Engage your audience on a more human level with an interactive, data-rich webinar and multimedia content platform.</p><p> <a href="https://www.on24.com/free-trial/">Free Trial &gt;</a> <a href=" https://www.on24.com/resources/assets/live-demo/">Attend a Demo &gt;</a></p></div></li></ul></li><li id="menu-item-38957" class="mega-subtitle-wrapper ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-38957 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content mega-subtitle"> DIGITAL EXPERIENCES</div></li><li id="menu-item-38962" class="ubermenu-tab electric-lilac ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-38962 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/live-webcast-elite/"><span class="ubermenu-target-title ubermenu-target-text">Live &#8211; ON24 Webcast Elite</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-38962 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-38963" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-38963 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://www.on24.com/live-webcast-elite/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ON24_Live_Engagement_on_opt.png" width="45" height="55" alt="ON24_Live_Engagement_on_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Live &#8211; ON24 Webcast Elite</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><p>Captivate prospects with live, interactive webinars and get real-time insights from their behavior.</p><p> <a href="https://www.on24.com/free-trial/">Free Trial &gt;</a> <a href=" https://www.on24.com/resources/assets/live-demo/">Attend a Demo &gt;</a></p></div></li></ul></li><li id="menu-item-38964" class="ubermenu-tab magical-mint ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-38964 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/always-on-engagement-hub/"><span class="ubermenu-target-title ubermenu-target-text">Always On &#8211; ON24 Engagement Hub</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-38964 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-38965" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-38965 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://www.on24.com/always-on-engagement-hub/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ON24_On_Demand_Engagement_on_opt.png" width="45" height="55" alt="ON24_On_Demand_Engagement_on_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Always On &#8211; ON24 Engagement Hub</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><p>Drive more inbound leads through binge-worthy, on-demand hubs of multimedia content.</p><p> <a href="https://www.on24.com/free-trial/">Free Trial &gt;</a> <a href=" https://www.on24.com/resources/assets/engagement-hub-product-demo/">Attend a Demo &gt;</a></p></div></li></ul></li><li id="menu-item-38966" class="ubermenu-tab fiery-orange ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-38966 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/personalized-target/"><span class="ubermenu-target-title ubermenu-target-text">Personalized &#8211; ON24 Target</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-38966 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-38967" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-38967 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://www.on24.com/personalized-target/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ON24_Personalized_Engagement_on_opt.png" width="45" height="55" alt="ON24_Personalized_Engagement_on_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Personalized &#8211; ON24 Target</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><p>Target different personas with personalized and relevant content experiences.</p><p> <a href="https://www.on24.com/free-trial/">Free Trial &gt;</a> <a href=" https://www.on24.com/resources/assets/target-product-demo/">Attend a Demo &gt;</a></p></div></li></ul></li><li id="menu-item-38968" class="mega-subtitle-wrapper ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-38968 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mega-subtitle">DATA & INTEGRATIONS</div></li><li id="menu-item-38969" class="ubermenu-tab blasting-banana ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-38969 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/intelligence/"><span class="ubermenu-target-title ubermenu-target-text">Insights &#8211; ON24 Intelligence</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-38969 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-38970" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-38970 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://www.on24.com/intelligence/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ON24_Intell_Engagement_on_opt.png" width="45" height="55" alt="ON24_Intell_Engagement_on_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Insights &#8211; ON24 Intelligence</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><p>Understand, track and measure every interaction with engagement analytics.</p><p> <a href="https://www.on24.com/free-trial/">Free Trial &gt;</a> <a href=" https://www.on24.com/resources/assets/live-demo/">Attend a Demo &gt;</a></p></div></li></ul></li><li id="menu-item-38971" class="ubermenu-tab magical-mint ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-38971 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/connect/"><span class="ubermenu-target-title ubermenu-target-text">Action &#8211; ON24 Connect</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-38971 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-38972" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-38972 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://www.on24.com/connect/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/ON24_Integrated_Engagement_on.png" width="45" height="55" alt="ON24_Integrated_Engagement_on"  /><span class="ubermenu-target-title ubermenu-target-text">Action &#8211; ON24 Connect</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><p>Seamlessly deliver insights across your technology tools and business operations.</p><p> <a href="https://www.on24.com/free-trial/">Free Trial &gt;</a> <a href=" https://www.on24.com/resources/assets/live-demo/">Attend a Demo &gt;</a></p></div></li></ul></li></ul></li></ul><ul class="ubermenu-row ubermenu-row-id-38973 ubermenu-autoclear uber-submenu-wrapper"><li id="menu-item-38975" class="mega-top-bar ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-38975 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mega-title-top-bar">Pricing</div></li></ul><ul class="ubermenu-row ubermenu-row-id-38951_auto_1  "><li id="menu-item-38974" class="mega-cta ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-38974 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-full" ><div class="ubermenu-content-block ubermenu-custom-content"><a href="https://www.on24.com/pricing/" class="cta-link-wrapper"><div class="mega-cta-box box-shadow-light"><h4>Find Your Fit</h4><p>There’s an ON24 solution for every business need. Let’s get started.</p></div> </a></div></li></ul></div></li><li id="menu-item-38959" class="on24-mega ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-38959 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mega-lvl-1">Solutions</div><div  class="ubermenu-submenu ubermenu-submenu-id-38959 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><ul class="ubermenu-row ubermenu-row-id-48954 ubermenu-autoclear "><li id="menu-item-48956" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-48956 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mega-subtitle">Use Cases</div></li><li id="menu-item-48955" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-48955 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mega-subtitle">Industries</div></li></ul><ul class="ubermenu-row ubermenu-row-id-38995 ubermenu-autoclear uber-submenu-wrapper"><li id="menu-item-38996" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-38996 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mega-title"></div></li><li id="menu-item-38997" class="ubermenu-item ubermenu-tabs ubermenu-item-38997 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-top ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-38997 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-38988" class="ubermenu-tab blasting-banana ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-38988 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/solutions/demand-generation/"><span class="ubermenu-target-title ubermenu-target-text">Demand Generation</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-38988 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-38989" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-38989 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/solutions/demand-generation/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/DemandGeneration_opt.png" width="45" height="55" alt="DemandGeneration_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Demand Generation</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Engage prospects across all buying stages to find your hottest leads and turn them into customers.</div></li></ul></li><li id="menu-item-48958" class="ubermenu-tab blasting-banana ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-48958 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/technology"><span class="ubermenu-target-title ubermenu-target-text">Technology</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-48958 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-48959" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-48959 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Tech_opt.png" width="45" height="55" alt="Tech_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Move fast, grow pipeline and hit revenue targets with scaleable digital experiences that accelerate sales cycles.</div></li></ul></li><li id="menu-item-38982" class="ubermenu-tab fiery-orange ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-38982 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/solutions/product-marketing/"><span class="ubermenu-target-title ubermenu-target-text">Product Marketing</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-38982 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-38985" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-38985 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/solutions/product-marketing/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ProductMarketing_opt.png" width="45" height="55" alt="ProductMarketing_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Product Marketing</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Showcase your products with high-touch demos that impress and inform.</div></li></ul></li><li id="menu-item-48960" class="ubermenu-tab magical-mint ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-48960 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/financial-services/"><span class="ubermenu-target-title ubermenu-target-text">Financial Services</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-48960 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-48961" class="magical-mint ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-48961 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="#"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/FinServ_opt.png" width="45" height="55" alt="FinServ_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Financial Services</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Build your brand and scale connections with clients by offering valuable firm expertise and thought leadership.</div></li></ul></li><li id="menu-item-38986" class="ubermenu-tab magical-mint ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-38986 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/solutions/customer-engagement/"><span class="ubermenu-target-title ubermenu-target-text">Customer Engagement</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-38986 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-38990" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-38990 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/solutions/customer-engagement/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/CustomerEngagement_opt.png" width="45" height="55" alt="CustomerEngagement_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Customer Engagement</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Build and strengthen customer relationships through education and evangelism programs.</div></li></ul></li><li id="menu-item-48962" class="ubermenu-tab magical-mint ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-48962 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/professional-services/"><span class="ubermenu-target-title ubermenu-target-text">Professional Services</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-48962 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-48963" class="magical-mint ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-48963 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="/solutions/professional-services/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ProfessionalServ_opt.png" width="45" height="55" alt="ProfessionalServ_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Professional Services</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Amplify expertise with digital experiences that enable firms and partners to connect with and engage clients.</div></li></ul></li><li id="menu-item-38983" class="ubermenu-tab electric-lilac ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-38983 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/solutions/brand-and-thought-leadership/"><span class="ubermenu-target-title ubermenu-target-text">Brand &#038; Thought Leadership</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-38983 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-38984" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-38984 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/solutions/brand-and-thought-leadership/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ForMarketing_opt.png" width="45" height="55" alt="ForMarketing_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Brand &#038; Thought Leadership</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Create an omnichannel brand activation that brings your company’s story to life.</div></li></ul></li><li id="menu-item-48965" class="ubermenu-tab electric-lilac ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-48965 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/manufacturing/"><span class="ubermenu-target-title ubermenu-target-text">Manufacturing</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-48965 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-48966" class="electric-lilac ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-48966 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="/solutions/manufacturing/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Manufacturing_opt.png" width="45" height="55" alt="Manufacturing_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Manufacturing</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Engage partners, contractors and customers through digital experiences that cement your authority and product value.</div></li></ul></li><li id="menu-item-38998" class="ubermenu-tab magical-mint ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-38998 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/solutions/for-training/"><span class="ubermenu-target-title ubermenu-target-text">Training</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-38998 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-38999" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-38999 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/solutions/for-training/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ForTraining_opt.png" width="45" height="55" alt="ForTraining_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Training</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Make training easier, more intuitive and more cost-effective by centralizing all resources in a single virtual environment.</div></li></ul></li><li id="menu-item-48969" class="ubermenu-tab bluetiful ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-48969 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/life-sciences/"><span class="ubermenu-target-title ubermenu-target-text">Life Sciences</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-48969 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-48970" class="bluetiful ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-48970 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="/solutions/life-sciences/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/LifeSciences_opt.png" width="45" height="55" alt="LifeSciences_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Life Sciences</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Reach health care providers showcase expertise with always-on digital experiences that flex to their busy schedules.</div></li></ul></li><li id="menu-item-48975" class="ubermenu-tab blasting-banana ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-48975 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/for-communications/"><span class="ubermenu-target-title ubermenu-target-text">Communications</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-48975 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-48976" class="blasting-banana ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-48976 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://solutions/for-communications/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ForCommunication_opt.png" width="45" height="55" alt="ForCommunication_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Communications</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Keep your employees, partners and customers connected with a powerful and flexible communication solution.</div></li></ul></li><li id="menu-item-48973" class="ubermenu-tab magical-mint ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-48973 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/media/"><span class="ubermenu-target-title ubermenu-target-text">Media</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-48973 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-48974" class="magical-mint ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-48974 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="/solutions/media/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Media_opt.png" width="45" height="55" alt="Media_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Media</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Grow your subscriber base and advertising revenue with digital experiences that expand your industry thought leadership.</div></li></ul></li><li id="menu-item-39000" class="ubermenu-tab electric-lilac ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-39000 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/solutions/continuing-education-and-certification/"><span class="ubermenu-target-title ubermenu-target-text">Certification</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-39000 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-39001" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-39001 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/solutions/continuing-education-and-certification/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ForCertification_opt.png" width="45" height="55" alt="ForCertification_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Certification</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Improve employee performance with instant access to resources on any device.</div></li></ul></li><li id="menu-item-48977" class="ubermenu-tab blasting-banana ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-48977 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/solutions/associations/"><span class="ubermenu-target-title ubermenu-target-text">Associations</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-48977 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-48978" class="blasting-banana ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-48978 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="/solutions/associations/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/PartnerProgram_opt.png" width="45" height="55" alt="PartnerProgram_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Associations</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Grow membership and sponsorship with digital experiences that expand thought leadership and provide engagement analytics.</div></li></ul></li><li id="menu-item-49071" class="ubermenu-tab blasting-banana ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-49071 ubermenu-item-auto ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/solutions/evolve-abm-to-abe/"><span class="ubermenu-target-title ubermenu-target-text">Account Based Marketing</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-full ubermenu-submenu ubermenu-submenu-id-49071 ubermenu-submenu-type-tab-content-panel ubermenu-autoclear"  ><li id="menu-item-49072" class="blasting-banana ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-49072 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/solutions/evolve-abm-to-abe/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ABM_opt.png" width="45" height="55" alt="ABM_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Account Based Marketing</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Learn more about personalizing engagement with ON24.</div></li></ul></li></ul></li></ul><ul class="ubermenu-row ubermenu-row-id-39005 ubermenu-autoclear "><li id="menu-item-39006" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-39006 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"></div></li></ul></div></li><li id="menu-item-38961" class="on24-mega ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-38961 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mega-lvl-1">Resources</div><div  class="ubermenu-submenu ubermenu-submenu-id-38961 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><ul class="ubermenu-row ubermenu-row-id-39020 ubermenu-autoclear uber-submenu-wrapper"><li id="menu-item-39021" class="electric-lilac ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-39021 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mega-title"></div></li><li id="menu-item-39022" class="ubermenu-item ubermenu-tabs ubermenu-item-39022 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-4-9 ubermenu-submenu ubermenu-submenu-id-39022 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-39023" class="ubermenu-tab electric-lilac ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-39023 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/resources/"><span class="ubermenu-target-title ubermenu-target-text">Resources</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-39023 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-39024" class="electric-lilac ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-39024 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/resources/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ON24_Resource_Overview_on-opt.png" width="45" height="55" alt="ON24_Resource_Overview_on-opt"  /><span class="ubermenu-target-title ubermenu-target-text">Resources</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Learn strategies and tactics for engaging your audience by browsing or searching our collection of videos, white papers, webinars and more.</div></li></ul></li><li id="menu-item-39029" class="mega-subtitle-wrapper ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-39029 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mega-subtitle"></div></li><li id="menu-item-39025" class="ubermenu-tab bluetiful ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-39025 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/resources/webinar-best-practices/"><span class="ubermenu-target-title ubermenu-target-text">Webinar Best Practices</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-39025 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-39026" class="bluetiful ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-39026 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/resources/webinar-best-practices/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/on24_icons_ropt.png" width="45" height="55" alt="on24_icons_ropt"  /><span class="ubermenu-target-title ubermenu-target-text">Webinar Best Practices</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Go deep into the world of all things webinars with our life-tested best practices and realize your inner webinerd.</div></li></ul></li><li id="menu-item-39027" class="ubermenu-tab tickle-me-pink ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-has-children ubermenu-item-39027 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/resources/upcoming-webinars/"><span class="ubermenu-target-title ubermenu-target-text">Upcoming Webinars</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-39027 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-39028" class="tickle-me-pink ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-on24_post ubermenu-item-39028 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/resources/upcoming-webinars/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ON24_Upcoming_Webinars_on-crop_opt.png" width="45" height="55" alt="ON24_Upcoming_Webinars_on-crop_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Upcoming Webinars</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Check out our Weekly Demo and other featured webinars and events.</div></li></ul></li><li id="menu-item-40863" class="ubermenu-tab bluetiful ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-40863 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://on24.com/resources/assets/live-demo"><span class="ubermenu-target-title ubermenu-target-text">Daily Demo</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-40863 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-40864" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-40864 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://on24.com/resources/assets/live-demo"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/On24EngagementPlatform_icon_opt.png" width="45" height="55" alt="On24EngagementPlatform_icon_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Daily Demo</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Spend 30 minutes to learn how ON24 powers interactive, multimedia webinars that deliver deep insights into your audience’s interests and behavior</div></li></ul></li><li id="menu-item-39665" class="ubermenu-tab magical-mint ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-39665 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/blog/"><span class="ubermenu-target-title ubermenu-target-text">ON24 Blog</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-39665 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-39666" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39666 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/blog/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/on24_Resource_Tiles-opt.png" width="45" height="55" alt="resources"  /><span class="ubermenu-target-title ubermenu-target-text">ON24 Blog</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Dig deeper into the latest insights, best practices, and emerging trends from the world of webinars.</div></li></ul></li><li id="menu-item-52966" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-52966 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/webinar-benchmarks/"><span class="ubermenu-target-title ubermenu-target-text">Webinar Benchmarks</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-52966 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-52964" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-52964 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/webinar-benchmarks/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/LearnEngagePage_HaveItTheir_icon@2x.png" width="45" height="55" alt="LearnEngagePage_HaveItTheir_icon@2x"  /><span class="ubermenu-target-title ubermenu-target-text">Webinar Benchmarks</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Compare your audience engagement amongst your peers and competitors with geo and industry specific webinar benchmarking</div></li></ul></li><li id="menu-item-39871" class="ubermenu-tab blasting-banana ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-39871 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/resources/customer-stories/"><span class="ubermenu-target-title ubermenu-target-text">Customer Stories</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-39871 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-39872" class="blasting-banana ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-39872 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/resources/customer-stories/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Customer-Story_opt.png" width="45" height="55" alt="Customer-Story_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Customer Stories</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">See why the fastest growing businesses are ON24 customers</div></li></ul></li><li id="menu-item-46382" class="ubermenu-tab bluetiful ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-46382 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/resources/webinerd-community/"><span class="ubermenu-target-title ubermenu-target-text">#Webinerd Community</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-5-9 ubermenu-submenu ubermenu-submenu-id-46382 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-46385" class="bluetiful ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-46385 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/resources/webinerd-community/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/webinerd-comm_color_opt.png" width="45" height="55" alt="webinerd-comm_color_opt"  /><span class="ubermenu-target-title ubermenu-target-text">#Webinerd Community</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">The only place for webinerds, by webinerds</div></li></ul></li></ul></li></ul><ul class="ubermenu-row ubermenu-row-id-39030 ubermenu-autoclear "><li id="menu-item-39031" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-39031 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"></div></li></ul></div></li><li id="menu-item-49010" class="on24-mega ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-49010 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mega-lvl-1">About</div><div  class="ubermenu-submenu ubermenu-submenu-id-49010 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><ul class="ubermenu-row ubermenu-row-id-49011 ubermenu-autoclear uber-submenu-wrapper"><li id="menu-item-49012" class="electric-lilac ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-49012 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mega-title">&nbsp;</div></li><li id="menu-item-49013" class="ubermenu-item ubermenu-tabs ubermenu-item-49013 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-49013 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-49014" class="ubermenu-tab bluetiful ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-49014 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/about-us/"><span class="ubermenu-target-title ubermenu-target-text">About Us</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-49014 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-49015" class="bluetiful ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-49015 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/about-us/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/On24EngagementPlatform_icon_opt.png" width="45" height="55" alt="On24EngagementPlatform_icon_opt"  /><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">ON24 is on a mission to redefine how organizations engage with their audiences, powering interactive, data-rich webinars</div></li></ul></li><li id="menu-item-49018" class="mega-subtitle-wrapper ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-49018 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mega-subtitle"></div></li><li id="menu-item-49019" class="ubermenu-tab blasting-banana ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-49019 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/about-us/partners/"><span class="ubermenu-target-title ubermenu-target-text">Partner Program</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-49019 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-49020" class="blasting-banana ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-49020 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/about-us/partners/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/PartnerProgram_opt.png" width="45" height="55" alt="PartnerProgram_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Partner Program</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">We’re committed to growing mutually beneficial alliances that deliver more value across the entire ON24 network.</div></li></ul></li><li id="menu-item-49025" class="ubermenu-tab electric-lilac ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-49025 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/about-us/executive-team/"><span class="ubermenu-target-title ubermenu-target-text">Executive Team</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-49025 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-49028" class="electric-lilac ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-49028 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/about-us/executive-team/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/ExecutiveTeam_opt.png" width="45" height="55" alt="ExecutiveTeam_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Executive Team</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Learn more about the leaders driving the company’s unprecedented growth and innovation.</div></li></ul></li><li id="menu-item-49044" class="ubermenu-tab magical-mint ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-49044 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/about-us/support/"><span class="ubermenu-target-title ubermenu-target-text">Support</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-49044 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-49045" class="magical-mint ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-49045 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/about-us/support/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Support_opt.png" width="45" height="55" alt="Support_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Support</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">ON24 provides worldwide live event support to help you engage with audiences across the globe.</div></li></ul></li><li id="menu-item-49046" class="ubermenu-tab tickle-me-pink ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-49046 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/about-us/careers/"><span class="ubermenu-target-title ubermenu-target-text">Careers</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-49046 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-49047" class="tickle-me-pink ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-49047 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/about-us/careers/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Careers_opt.png" width="45" height="55" alt="Careers_opt"  /><span class="ubermenu-target-title ubermenu-target-text">Careers</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Join ON24 and help us make the digital world more personal.</div></li></ul></li><li id="menu-item-49048" class="ubermenu-tab magical-mint ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-49048 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/newsroom/"><span class="ubermenu-target-title ubermenu-target-text">Newsroom</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-49048 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-49049" class="magical-mint ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-49049 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://www.on24.com/newsroom/"><img class="ubermenu-image ubermenu-image-size-full" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/on24_Resource_Tiles-opt.png" width="45" height="55" alt="resources"  /><span class="ubermenu-target-title ubermenu-target-text">Newsroom</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Check out what others are saying about ON24.</div></li></ul></li></ul></li></ul><ul class="ubermenu-row ubermenu-row-id-49038 ubermenu-autoclear "><li id="menu-item-49039" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-49039 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"> &nbsp;</div></li></ul></div></li><li id="menu-item-45137" class="mega-lvl-1 nodrop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-45137 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/save-the-date-2020/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Webinar World</span></a></li><li id="menu-item-38950" class="mega-lvl-1 cta-button ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-38950 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.on24.com/contact-us/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li></ul></nav></div></div></div></nav></div></div></div></header><section class="blog-single"><div class="row"><div class="columns medium-7 small-12 header"><p><a href="/blog" class="return-link steel-blue-light"><i class="fas fa-arrow-alt-left"></i> Back to Blog Home</a></p><header class="entry-header"><h1 class="entry-title">CMO Confessions Ep. 28: David Fortino of NetLine</h1></header></div></div><div class="row"><div class="columns medium-7 small-12"><article id="post-55399" class="post-55399 post type-post status-publish format-standard has-post-thumbnail hentry category-cmo-confessions"><div class="entry-content blog-post"><div class="tint bottom-margin-1rem"> <img class="featured-post-image" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/1126826484137674.ADbsEUZlVJkN8hQcKlZF_height640.png"></div><div class="entry-meta"><div class="tags"><p><span class="block-date">October 29, 2019</span> Joe Hyland</p></div><div class="content"><p>Hi folks and welcome to another edition of CMO Confessions, our B2B podcast that examines what it takes to be a leader in the marketing and sales side of the business and the trends, technologies and fads that we all try to keep up with.</p><p>This week, we have David Fortino, Senior Vice President of Audience and Product at NetLine. David and I have been on somewhat of a speaking tour with our Scrappy Marketing webinar series, so we sat down finally discuss how he got to be where he’s at and he thinks marketing is heading.</p><p>In this episode, we discuss the dangers of Shiny Object Syndrome in marketing, why tech alone doesn’t make great marketing and why having customer advocates is so very, very important in an age that demands authenticity.</p><p>As always, you can find the full episode of CMO Confessions on <span style="text-decoration: underline;"><a href="https://cmoconfessions.podbean.com/">Podbean here</a></span> and an edited transcript of our conversation below.</p><p>You can learn more about what David has to say by following him <span style="text-decoration: underline;"><a href="https://twitter.com/David__Fortino">on Twitter here</a></span> and follow him on <span style="text-decoration: underline;"><a href="https://www.linkedin.com/in/davidfortino/">LinkedIn here</a></span>.</p><p>If you’re interested in listening to our growing podcast series, you can find all of our episodes <a href="https://cmoconfessions.podbean.com/">right here in </a>Podbean. Alternatively, you can also find us on both<a href="https://itunes.apple.com/us/podcast/cmo-confessions/id1368112212?mt=2?UTM_source=on24blogpost&amp;utm_medium=blog&amp;utm_campaign=CMOConfessionsEp5&amp;region=USA"> iTunes</a> and<a href="https://play.google.com/music/listen#/sulp"> Google Play</a> stores.</p><p>Without further ado, welcome to CMO Confessions.<a href="https://cmoconfessions.podbean.com/"> Let’s chat</a>.</p><h2><span style="font-weight: bold;">Table of Contents</span></h2><p><a href="#stepone">What does David Fortino love about marketing?</a><br /> <a href="#steptwo">What drives David nuts about marketing?</a><br /> <a href="#stepthree">How bad marketers devalue marketing</a><br /> <a href="#stepfour">Shiny object syndrome: too many tech toys and not enough tools</a><br /> <a href="#stepfive">Tech doesn’t make great marketing</a><br /> <a href="#stepsix">If you don’t believe in the product or solution, what should you change?</a><br /> <a href="#stepseven">Walk the walk of your market, don’t just know their interests</a><br /> <a href="#stepeight">The gold nugget of authentic marketing</a><br /> <a href="#stepnine">David Fortino’s curated path</a><br /> <a href="#stepnine">David looks back on 17 years of NetLine’s growth</a></p><h2><span style="font-weight: bold;">Transcript</span></h2><p><span style="font-weight: bold;">Joe Hyland:</span></p><p>Hello and welcome to this week&#8217;s episode of CMO Confessions, a B2B sales and marketing podcast where we explore what it really means to be a marketing leader in today&#8217;s business world. I&#8217;m Joe Hyland, CMO here at On24, and joining me this week from the greater Philly area is David Fortino, SVP of Audience Marketing and Product at NetLine. David, how&#8217;s it going?</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:</span></p><p>Great, great. Thanks for having me on, Joe. It&#8217;s good to catch up. It&#8217;s been a what a whapping few days I suppose since our last digital exchange here. So, it&#8217;s always good.</p><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>Yeah, that&#8217;s funny. We&#8217;re doing this on a weekly basis now.</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:        </span></p><p>Right, right.</p><h3 id="stepone"><span style="font-weight: bold;">WHAT DOES DAVID FORTINO LOVE ABOUT MARKETING?</span></h3><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>Okay, David. So I get asked this question a lot and I think it&#8217;s really interesting to get other marketer&#8217;s perspectives on it. Talk about what you love about marketing, what are you incredibly passionate about in terms of what you guys are doing today or what you&#8217;re seeing in the space?</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:        </span></p><p>So, I think there&#8217;s probably a few things that I love and some of them are personal while others relate to what we do as a company. Speaking for myself, I love every aspect of digital marketing. I love the progression of the space, I love the constant innovation, the clutter and cluster blank that it creates and also the ability to then find companies that solve problems.</p><p>This gets into more of our corporate things that I love. There&#8217;s nothing better for me to hear that a client has solved a major pain point. And for us, that specifically means using content to drive lead gen success that builds pipeline and ultimately wins business. Hearing that feedback from our clients that by running campaigns, using their own content across our platform and successfully pulling in a $100,000 order, whatever it might be, that is just immediately gratifying.</p><p>And it really kind of sets us down a path where, not only our content marketing strategy is centered around customer centricity and engagement, but also it affirms our ability to innovate on a product perspective too because we are small, we are about 80 employees, every ounce of our pipeline is directly fed by direct interactions with our clients.</p><p>Being that close with customers allows us to innovate quicker than most in our industry because of the fact that we&#8217;re just that close to them and hearing their pain points, their concerns and obviously the accolades we love to hear all the time. But we&#8217;re never really stopping from an innovation perspective and I think that really stems from our CEO. Prior to founding NetLine, he was a semiconductor engineer by trade, so he brings a lot of product discipline, iterative mindsets around releases, MVPs and so on, and that&#8217;s really rolled down through the entire organization, every discipline.</p><h3 id="steptwo"><span style="font-weight: bold;">WHAT DRIVES DAVID NUTS ABOUT MARKETING</span></h3><p><span style="font-weight: bold;">Joe Hyland:</span></p><p>That&#8217;s super cool to hear. And I want to come back to the notion of growth marketing and being a growth marketer. So I&#8217;ll come back to that in a couple of minutes. What about things that just drive you crazy about marketing? Because you referenced being excited about and loving digital marketing and reusing your own content to drive growth. Like, there&#8217;s a lot of great things about marketing today, but there&#8217;s a lot of really shitty things and I want to hear one or one or two of them from you. What just drives you nuts?</p><h3 id="stepthree"><span style="font-weight: bold;">HOW BAD MARKETERS DEVALUE MARKETING</span></h3><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:        </span></p><p>Yeah, I think, there&#8217;s the byproduct of shitty marketing, which unfortunately does damage to all of us regardless of where you play in the landscape. It devalues what a marketer&#8217;s capability can and should be to not only their customers, their audience, readers and/or their own employer. But beyond that, it creates so much freaking confusion in the space that you&#8217;ve got, we as marketers tend to feed this, unfortunately.</p><p>There&#8217;s always this shiny object syndrome that happens and I would say ABM is probably in the epicenter of that, at least in B2B marketing space right now. AI is being thrown around as if it&#8217;s the next coming of whatever. And yet it eventually will be, but it won&#8217;t be what is promised today. And it certainly won&#8217;t be what it is today, which is in most cases, AI truly isn&#8217;t AI today. They&#8217;re nothing more than simplistic algorithms.</p><p>And so I think the biggest concern I have is that there are countless events that we go to, to either speak at, sponsor or simply attend. And you&#8217;ll look at marketers in the eye and they look back at you with the face of complete and utter confusion. They have no idea how this ABM vendor is different from that one and that one and that one and that one and that one. And so this is due to bad marketing. It&#8217;s due to probably too much VC funding going into 19 companies that directly compete against each other and so on. Part of that is that marketers simply need to have solutions and be more focused on finding vendors that can quickly, easily articulate how they solve those pain points versus there&#8217;s a ton of me too&#8217;s, I commonly say there&#8217;s just too many toys and not enough tools for marketers to legitimately know how to use.</p><h3 id="stepfour"><span style="font-weight: bold;">SHINY OBJECT SYNDROME: TOO MANY TECH TOYS AND NOT ENOUGH TOOLS</span></h3><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:</span></p><p>And speaking to that, I printed out a quote that I just saw this morning, that I thought was perfect for this, which was by Brent Adamson over at Gartner — they&#8217;re holding a summit that I&#8217;m not at, which is Gartner CSO and Sales Leadership, I believe it&#8217;s in Austin this week or conference — and, he was speaking specifically to the biggest challenges that sales teams face and this quote really stuck out. So, &#8220;It&#8217;s not customers confidence in suppliers, but customers confidence in themselves and their ability to make good buying decisions that is in critically short supply.&#8221;</p><p>And to me, that really summarizes everything about there being too many toys and not enough tools and shiny objects syndrome is that marketers, although they want to find solutions, they&#8217;re also their worst enemy because of the fact that they&#8217;re constantly attracted to what&#8217;s next. And the fear of missing out that there&#8217;s this paralysis by analysis that occurs and they&#8217;re unable to make smart decisions because they just don&#8217;t have enough time to do them because they&#8217;re evaluating 19 different vendors that all do the same thing.</p><p>I don&#8217;t know how you solve that. And it&#8217;s a very, very big hurdle where there&#8217;s no clear assumption. And I don&#8217;t hear it enough in this space where people are recognizing that, yeah, there&#8217;s too much, and you see it almost celebrated Joe, where it&#8217;s like, you see the marketing landscape every year and it&#8217;s like, oh, now there are eight thousand vendors and it&#8217;s like, shit, what? Is that good?</p><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>Or how about the awards for you know the most, you know, creative or complicated tech stack? I mean, you know, I think they&#8217;re called the Stackies. Yeah, I know. It&#8217;s interesting. And I live in the land that is responsible for this, right? So, I live in San Francisco, that&#8217;s where we&#8217;re headquartered. Yeah. I mean, it&#8217;s almost an epidemic, you can&#8217;t help but bump into someone in the street and if they&#8217;re a founder the odds of it being a Martech company is high and you&#8217;re right. There&#8217;s like six or 7,000 of these companies now.</p><p>It&#8217;s interesting to admit this as a technologist, but technology is not what is not going to solve all of your marketing challenges. Right? And I think the pendulum sadly is probably swung wildly too far to one direction where young marketers are pretty fickle on just chasing the next hot thing, whether it&#8217;s ABM or something else. And implementing pretty complicated tech stacks that don&#8217;t integrate with each other is not ultimately great marketing. Right?</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:</span></p><p>Yeah, you hear it all the time where yes, someone, we have countless clients who come to us and they&#8217;re wrapping up a yea-long install of marketing automation system Brand X. I won&#8217;t out any of them, but it&#8217;s so common that they&#8217;re spending significant time on not only the software but the team and expertise around that and yet still struggling to have a system that does everything that it was supposed to do out of the box. Again, that&#8217;s bad marketing.</p><h3 id="stepfive"><span style="font-weight: bold;">TECH DOESN&#8217;T MAKE GREAT MARKETING</span></h3><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>Tech isn&#8217;t great marketing, right? Like now, what&#8217;s amazing about what we know that the space we play in and what&#8217;s exciting about being a marketer today is, &#8220;look at what we can do now that we couldn&#8217;t do five or 10 years ago.&#8221; So, the technology when properly harnessed can, and properly leveraged, can lead to even better marketing. But just lining up all this tech on top of each other and assuming that this is going to lead to great customer experiences from the first interaction someone has with you on our website or you know, or an ad to all the way through to what it&#8217;s like being a customer — tech is not the only answer. It&#8217;s probably pretty low on the list.</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:</span></p><p>Yeah. And it&#8217;s, it&#8217;s interesting too, the accessibility to tech right now is difficult. I mean, we just got back from Content Marketing World, you guys were there obviously too. The amount of people that came over towards the end talking to us saying &#8220;What&#8217;s your minimum buy-in on our software?&#8221; And that varies dramatically. But at the core, there are companies that are just priced way above what a lot of the world can support, especially if they&#8217;re not going to risk their job on trying to engage with a vendor, specifically at certain price points.</p><p>And so we&#8217;ve used that as a way to augment how we&#8217;ve played in the market whereby we were always historically just enterprise only. And so you couldn&#8217;t really work with us if you didn&#8217;t have at least a couple of hundred thousand dollars allocated annually. And that was heavy service or [inaudible] business where we didn&#8217;t need to do a ton of amazing marketing there because it was very high touch, almost like a consultative type relationship.</p><p>We still have that. But on the flip side, we&#8217;ve now really kind of embraced the democratization of lead gen. And so literally any B2B marketer can flight a content-centric lead gen campaign in minutes. And so it comes down to, maybe making accessibility something that should be centric for a lot of these ideas. Cause it&#8217;s not just a price point thing. It&#8217;s a complexity thing. It&#8217;s the ability to, if you were building this product, could your grandmother launch it? If she&#8217;s going through that interface. A lot of the stuff that we so-called experts build and release and celebrate sometimes they&#8217;re just terrible, right? You go through the experience and you&#8217;re like, &#8220;Wow, this is really complicated.&#8221; It shouldn&#8217;t have to be that way. And so that&#8217;s, again, for the technology behind the scenes, it can be as incredibly complicated as it needs to be to support whatever that product is. But from a usability perspective that ties into marketing and positioning. Things don&#8217;t have to be that way.</p><h3 id="stepsix"><span style="font-weight: bold;">IF YOU DON&#8217;T BELIEVE IN THE PRODUCT OR SOLUTION WHAT SHOULD YOU CHANGE?</span></h3><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>Yeah. And, you know, I think an interesting company to look at, to inspire great marketing &#8230; have a great product. You&#8217;ve got to have, right, no one wants to market a shitty solution. Right? And truthfully you&#8217;re put between a rock and a hard place if that is the case. So if you&#8217;re a marketer at a company where you don&#8217;t believe in the product or solution perhaps you should look to change something whether that&#8217;s your career, and we&#8217;ll talk about that more in a second, or drive internal changes in what the product looks and feels like.</p><p>But I look at what Zoom has done. So Zoom entered an incredibly competitive space. So, the video collaboration market was not exactly ripe for disruption, right? There were a lot of players, it was a crowded market and Eric Yuan went in there, you know, from WebEx, where he was the head of engineering, so he knew a great deal about it and he just built the best product and had the best customer experience. And I think a lot of people didn&#8217;t believe in him or did not believe in their mission or the space he was trying to disrupt.</p><p>And they went public last year, their market caps around $20 billion I haven&#8217;t checked in the last month or two, wildly successful. And it was on the backs of putting customers first. I mean, he and that whole team led with customer experience. They actually had pretty loud but simple marketing. And it worked because they focused on the customer and they focused on ease of use. And I think, you know, Zoom is a product that would pass your grandmother or grandfather test, right? Like, and I think there&#8217;s a lesson learned in there for how we market because I think we have this tendency to try to make things too complicated.</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:        </span></p><p>And it also speaks a lot to don&#8217;t underestimate the power of what great design, clear and concise messaging can do for a product that is put up against incumbents that have been around for a decade or longer. And everyone&#8217;s telling you you&#8217;re crazy. He specifically had a ton of true knowledge about the space, understood the product&#8217;s limitations in the marketplace and thought that there could be a better way of doing this. And so with that knowledge and customer-centric transparency and accessibility of the product, yeah, it&#8217;s a recipe for a win. It&#8217;s still not a guarantee but I think that&#8217;s a beautiful outcome. That&#8217;s a good example that you brought up.</p><h3 id="stepseven">WALK<span style="font-weight: bold;"> THE WALK OF YOUR MARKET DON&#8217;T JUST KNOW THEIR INTERESTS</span></h3><p><span style="font-weight: bold;">Joe Hyland:</span></p><p>Yeah, and I think any, you just referenced this, I think any market is prime for disruption if you look through the lens or view it through the lens of what is best for the customer, right? Like if you are customer obsessed, I think a company can do pretty well. And I think a lot of marketers have a tendency to shy away from that. And I&#8217;d love to get your perspective on this. I think a lot of marketers want to make things sound great. They want to, you know, maybe have a surface-level understanding of a product or an industry because they&#8217;re not going to write white papers, right? Like they don&#8217;t need to know everything. But I really feel like to do phenomenal marketing you need to be able to walk the walk of your addressable market more than just knowing what they&#8217;re interested in. So how do you look at that at NetLine and what are your views there?</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:</span></p><p>Yeah, I would completely agree. I mean, I&#8217;ve gotten to a point where I am so comfortable with what our customers can and or will say about us that it&#8217;s not uncommon like at Content Marketing World I was in a case study session, we presented with a client of ours and I specifically didn&#8217;t want to see their slides. I didn&#8217;t want to see any of their talking points.</p><p>I knew the underlying tone was positive, obviously. But aside from that, I&#8217;m very comfortable with it being a fully honest, transparent and owned message coming from our client. The authenticity bleeds through that. There&#8217;s no tone of NetLine massaging the messaging or anything becoming somewhat of a corporate tone there. Yeah. Then we can take that as a marketing team and craft different elements from there. Extract that into whether it&#8217;s a video or a webinar or afterward, perhaps it&#8217;s even just simple blog posts summing up the session.</p><h3 id="stepeight">THE GOLD<span style="font-weight: bold;"> NUGGET OF AUTHENTIC MARKETING</span></h3><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:</span></p><p>But the notion of having a customer-centric content marketing strategy, but also that the DNA of the company being comfortable with that has been hugely immense and immensely helpful for us. It&#8217;s something that wasn&#8217;t always that way. I would say over the past two years we&#8217;ve gotten really good at that, but it was a cognizant decision of basically saying like look a lot of our marketing our best stuff should be really created by our clients. They just don&#8217;t know that they&#8217;re creating our marketing. But they are the seedlings for all of it. And so if we&#8217;re coming around, like you said, trying to dream up the next best and sexiest way to talk about NetLine, odds are it&#8217;s going to come out, as you know, something that&#8217;s been either done before said before in similar veins.</p><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>We&#8217;re all biased, right? Like, I&#8217;m paid to say great things about ON24. You&#8217;re paid to say great things about NetLine. Hopefully, we believe those things. But yeah, if it can be authentic and come from your customers or the peers of whoever you&#8217;re marketing to like that&#8217;s gold.</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:</span></p><p>Yeah. And even when they sprinkle in something where it&#8217;s like everything about it has been exceptional, I just wish it had this feature. Like that&#8217;s, to me, it&#8217;s never a negative. That&#8217;s a phenomenal positive. Put it out there on G2. I could care less. Let&#8217;s use that and publicly respond then and actually be accountable to customers in a transparent way that other future customers can even see before they ever engage with us.</p><p>We know that the vast majority of buyers are making their decisions before they ever talk to anybody at NetLine and the same thing would be for ON24. And so the more we can have customers&#8217; voices, their opinions, their pros and cons out there, the more authentic of a brand we become.</p><p><span style="font-weight: bold;">Joe Hyland:</span></p><p>Yeah. I couldn&#8217;t agree more, and you said something a moment ago that I wrote down authentic experiences. Like so much of marketing, and I think this is changing, however, so much of marketing is overly scripted, overly curated, overly produced — people see through that, right? I think what everyone wants is a real authentic human experience. And marketers have just gone so far to one extreme on volume and scale, that I think they&#8217;ve lost a little bit of that human touch. So I love what you just said.</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:</span></p><p>Well, I think that, I mean, look at podcasts, look at the advent of video in communication. I think both of those really speak to that being an authentic communication. I mean, even just this, right? Like, we&#8217;ve not had any rehearsal to this. This is us just talking.</p><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>We&#8217;re winging it.</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:</span></p><p>Right. And so there are surely there might be an element here where one of us flubs a word, who cares? That&#8217;s fine. We&#8217;re real. And then we may have some genius statement that we don&#8217;t even know what came out of our mouth and that&#8217;s going to be fine too. But yeah, I think it&#8217;s just extremely relatable and it comes back to a lot of things. You hear a lot of our, you know, so-called thought leaders in this space, talking about emotional intelligence, bleeding through in your marketing, humanization of marketing. As much as you hear these things, it&#8217;s like at some point it&#8217;s just common sense though too. And so, there&#8217;s a lot of hype around these things, but at the core, it&#8217;s just doing right by your customers or your constituents.</p><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>It&#8217;s funny, I think there are some tenants in life, in business and in marketing that we can, you know, kind of, we can lose our way. And you just listed one of them, right? Like great marketing is always about your audience; it&#8217;s never about you. And if you come across in a real authentic, human way people will probably be pretty receptive to your message. It&#8217;s just we all have so many great things to say about our own company that sometimes we lose our way.</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:        </span></p><p>And I think it gets lost too largely to internal just bureaucracy and process regardless of how big or small your company is. Marketers are tasked with taking a lot of the stakeholders&#8217; opinions, perspectives, things that they hate as well, and channeling that into their final message that&#8217;s released to the public. And sometimes, maybe what your CEO wants you to say may not be the right message, but you&#8217;ve got to have a relationship that allows you to challenge that and articulate why and obviously test delivering a different message to the marketplace that is more customer-centric. But yeah, not everybody&#8217;s afforded those types of things though. So it seems set and done, I assume.</p><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>I&#8217;m sure no one listening can relate to having their messaging being essentially crowdsourced internally, particularly by executives. Yeah, you&#8217;re right. I mean, that&#8217;s where you get a disastrous duct tape set of messaging where it goes through too many people and you know, it loses its way really quickly.</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:        </span></p><p>You may have some execs that are happy, but I can tell you the sales team&#8217;s not happy cause they&#8217;re like, that&#8217;s not what our clients want. We hear this every day and anyone in client services or account management is like that&#8217;s not what we talk about every day. So where did those words come from? So then ultimately that poorly reflects on marketing which then even gets to like a lot of turnover issues that are systematically associated with high ranking marketing professionals. Yeah, it&#8217;s a tough one.</p><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>Yeah. I think a telltale sign of a crowdsourced value prop is one that has like three or four hyphens in it. It&#8217;s like, oh, we need to get data-driven in there. We need to get customer-centric. And all of a sudden before you know it, it means nothing.</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:</span></p><p>Right, right. Agreed.</p><h3 id="stepnine"><span style="font-weight: bold;">DAVID FORTINO&#8217;S CURATED PATH</span></h3><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>Okay. So I want to hear this is another question we get a lot of career path. And you know, I think it&#8217;s common to think that there is a perfect path to become a head of marketing. You have a pretty unique path in that there&#8217;s some real longevity there. So talk to us and talk to me and our listeners on your curated path over the last 20 years.</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:        </span></p><p>Yeah, it is completely an anomaly up against any of my peers in the space. And so, I worked at a company called VerticalNet which was part of the dotcom era one. Typical rise and fall story. I highly encourage you to check it out. It&#8217;s highly documented, I believe it&#8217;s still taught at Wharton as a case study of what not to do.</p><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>Really, that bad huh?</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:        </span></p><p>Yeah. But it was exceptionally fun, and it taught me a lot about what not to do. And, I will forever cherish that period of my life. It introduced me to NetLine and so as I was there we were responsible for selling off of the business unit and I told our GM that once that transaction was done I was going to move on. And so I had loved NetLine from the outside looking in and that there was this little business in California and their business model was based upon getting content from marketers that are largely gated content. But I think they only had a couple of dozen pieces of content and getting that content across the web in front of professionals as they&#8217;re looking to learn and research various business and or technical problems.</p><p>So that was the client chasing value prop. The publisher facing value prop was publishers would pick up this content, inject it into their websites and get a revenue share from NetLine based upon qualified leads being delivered to those customers. And I thought that was a genius idea because at the time, and what turns out to be still pretty much today, everyone&#8217;s just focused on shoving CPM display ads down everyone&#8217;s throat. And so, as programmatic has grown tremendously and billions of dollars have gone into that space the byproduct is still the same. It&#8217;s an ad that&#8217;s a display standard governed by the IAB that yields of 0.04% click-through rate on average in the B2B space.</p><p>So all that money being spent. It&#8217;s questionable at best. I don&#8217;t get it and nor do I, will I try. So I kind of fell in love with content-centric and lead gen oriented business models and was fortunate enough to, I sent a hair-brained email to the president of NetLine and he flew me out. I said I&#8217;m not relocating. I think I can grow the business tremendously and little did we know now we&#8217;re 17 years later, I&#8217;ve got a team out here on the East Coast, we&#8217;ve grown as a business together tremendously over that period of time. But I&#8217;m really lucky to have a great management team that allowed that to happen. And that&#8217;s our president and our CEO largely responsible for that.</p><p><span style="font-weight: bold;">Joe Hyland:</span></p><p>You did not have, there was not a presence on the East Coast before you started working there I assume?</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:        </span></p><p>No, they never had even remote employees. So, yeah.</p><h3 id="stepten"><span style="font-weight: bold;">DAVID LOOKS BACK ON 17 YEARS OF NETLINE&#8217;S GROWTH</span></h3><p><span style="font-weight: bold;">Joe Hyland:</span></p><p>So, what did this email say? Go back 17 years.</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:        </span></p><p>Oh man, I don&#8217;t even know. And I laugh at myself now. It&#8217;s like, who the hell did you think you were just being like, yeah, I can totally blow this up. And, but it turned out it was really hard and there were a lot of things that I thought about that were completely wrong. And then our president and I at the time, his name&#8217;s Werner Mansfeld shout out Werner.</p><p>Yeah, I spent a ton of time kind of unpacking what they did and then tried a million different strategies and we started getting traction. And then at that point also our CEO, Bob Alvin, is heavily involved in the business as well. And yeah, so we&#8217;ve kind of grown out from there. But it&#8217;s taken a ton of time and obviously, every side of the business is hugely important making that happen. So I like the urge to grow it and bring a publisher model to it but aside from that everybody else was partially responsible for it.</p><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>Well, you just mentioned a couple of cool things. One is that there&#8217;s a lot of preconceived notions that we all have that are wrong, like take risks, right? Like I don&#8217;t think anyone expects perfection or &#8220;no bad ideas.&#8221; I think the worst idea is not actually not trying new ideas. The second thing is you focus on growth and I think as marketers if we can lean into owning growth or at least being strategic and you know, fully understanding and, or trying to understand, what are the drivers for growth. Like how do we, what markets should we be in, what should our product offerings be and how do we tweak our go-to-market strategy to influence growth?</p><p>It&#8217;s easy to shy away from that because it&#8217;s scary to own or talk about things that we don&#8217;t fully, fully understand. And I think the dirty little secret is no one does, like, there&#8217;s no perfect answer for growth. And, so it&#8217;s refreshing to hear marketing leaders who sign up for these things fully knowing that not everything that comes out of their mouth will be correct or perfect.</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:</span></p><p>Oh yeah, absolutely. I mean, looking backward, my goodness, we&#8217;ve tried all different types of things and a lot of them actually do work and then they stop working. So you think you&#8217;re on the right path and then all of a sudden it&#8217;s a dead-end and it&#8217;s like a year into that. So then, okay, well what the hell happened? Why? Learn from that and then go forward again. So I think that&#8217;s exciting about the space. It&#8217;s exciting about my role and the company itself. But yeah, I&#8217;ve been here for a long time.</p><p>I realize that&#8217;s not normal for a lot of folks in this industry. Like I was telling you before, I think to me it just comes down to two things. It&#8217;s one: am I being heard, as not only a member of the management team but anywhere in the company and am I helping to drive this business forward? And lastly, am I learning anything? Am I continuing to develop my craft? And if those two things are happening I personally don&#8217;t really care where I would be. I happen to be at NetLine and that&#8217;s why I&#8217;ve stayed. All the normal things everybody else cares about I care about too; being compensated well, having a good work/life balance, all of those things. That&#8217;s very important. But at the core, I think my two measurables are around it driving the business and learning and personal development.</p><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>Yeah, no, those are pretty foundational items that I hope everyone&#8217;s striving for whether you&#8217;ve been in a company for six months or 17 years.</p><p><span style="font-weight: bold;">Joe Hyland:        </span></p><p>So. David, this was fantastic. We&#8217;re at the bottom of the hour so I want to wrap it up. Thank you for the time, phenomenal discussion, and hopefully, everyone enjoyed listening to this.</p><p><span style="font-weight: bold;">David</span><span style="font-weight: bold;"> Fortino:        </span></p><p>Thanks again, Joe.</p></div></div></div></article><div class="related-posts"><h2>Recommended Posts</h2><div class="row"><div class="columns related-post small-12 medium-expand"> <a href="https://www.on24.com/blog/cmo-confessions-ep-27-sarah-kennedy-ellis-of-adobe-marketo/" class="row post"><div class="columns small-12"><h3 class="rift title">CMO Confessions Ep. 27: Sarah Kennedy of Adobe...</h3></div><div class="columns small-8 "> <b> October 15, 2019 </b> <br> Joe Hyland</div><div class="columns small-4 align-self-bottom text-right"> <i class="fas fa-2x fa-arrow-alt-right arrow"></i></div> </a></div><div class="columns related-post small-12 medium-expand"> <a href="https://www.on24.com/blog/cmo-confessions-ep-26-jaime-romero-of-mrp/" class="row post"><div class="columns small-12"><h3 class="rift title">CMO Confessions Ep. 26: Jaime Romero of MRP</h3></div><div class="columns small-8 "> <b> July 30, 2019 </b> <br> &nbsp;</div><div class="columns small-4 align-self-bottom text-right"> <i class="fas fa-2x fa-arrow-alt-right arrow"></i></div> </a></div></div></div></div><div class="columns medium-1 small-12 share-links"><div class="sfsi_widget"><div id="sfsi_wDiv"></div><div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09//custom_iconfacebook_skin.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="fb-like" data-href="https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09//custom_icontwitter_skin.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline" data-text="Check out @ON24's latest piece on great digital #marketing:" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_linkedin' style='opacity:1'  ><img data-pin-nopin='true' alt='LinkedIn' title='LinkedIn' src='https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09//custom_iconlinkedin_skin.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 linkedin_tool_bdr sfsiTlleft" style="width:66px ;opacity:0;z-index:-1;margin-left:-49.5px;" id="sfsiid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_inside"><div  class='icon2'><script type="IN/Share" data-url=""></script></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>window.addEventListener("sfsi_functions_loaded", function() 
	{
		if (typeof sfsi_widget_set == "function") {
			sfsi_widget_set();
		}
	});</script><div style="clear: both;"></div></div></div><div class="columns medium-4 small-12 sidebar"><div class="sidebar-wraper white-bkg box-shadow-light padding-20"><h2 class="rift">Top Posts</h2><div class="top-post row align-middle"><div class="columns small-4 image"> <a href="https://www.on24.com/blog/what-is-marketing-operations-and-what-advantages-does-it-offer/"><div class="tint"> <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Thumbnail_Insight50_Innovating-Free-From-the-Marketing-Rut-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Thumbnail_Insight50_Innovating-Free-From-the-Marketing-Rut-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></div> </a></div><div class="columns small-8 title"> <a href="https://www.on24.com/blog/what-is-marketing-operations-and-what-advantages-does-it-offer/"><h5 class="rift"> What Is Marketing Operations and What Advantages Does It Offer?</h5> </a></div></div><div class="top-post row align-middle"><div class="columns small-4 image"> <a href="https://www.on24.com/blog/account-based-engagement-that-scales/"><div class="tint"> <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/results_avatar_webi_newbie@2x-1-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="Webinerd holding a webinar." /><noscript><img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/results_avatar_webi_newbie@2x-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Webinerd holding a webinar." /></noscript></div> </a></div><div class="columns small-8 title"> <a href="https://www.on24.com/blog/account-based-engagement-that-scales/"><h5 class="rift"> Account-Based Engagement That Scales</h5> </a></div></div><div class="top-post row align-middle"><div class="columns small-4 image"> <a href="https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline/"><div class="tint"> <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/1126826484137672.ADfUdScV2kC3BiKtvr56_height640-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/1126826484137672.ADfUdScV2kC3BiKtvr56_height640-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></div> </a></div><div class="columns small-8 title"> <a href="https://www.on24.com/blog/cmo-confessions-ep-28-david-fortino-of-netline/"><h5 class="rift"> CMO Confessions Ep. 28: David Fortino of NetLine</h5> </a></div></div><div class="top-post row align-middle"><div class="columns small-4 image"> <a href="https://www.on24.com/blog/how-to-structure-and-optimize-your-webinars-for-engagement-and-conversion/"><div class="tint"> <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/11-150x150.png" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="A webinerd and her community dancing happily in a virtual circle" /><noscript><img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/11-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="A webinerd and her community dancing happily in a virtual circle" /></noscript></div> </a></div><div class="columns small-8 title"> <a href="https://www.on24.com/blog/how-to-structure-and-optimize-your-webinars-for-engagement-and-conversion/"><h5 class="rift"> How to Structure and Optimize Your Webinars for Engagement and Conversion</h5> </a></div></div><div class="top-post row align-middle"><div class="columns small-4 image"> <a href="https://www.on24.com/blog/jacks-hacks-on24-or-marketo-forms-for-registration/"><div class="tint"> <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Thumbnail_Blog_Scrappy_Pipeline-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/Thumbnail_Blog_Scrappy_Pipeline-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></div> </a></div><div class="columns small-8 title"> <a href="https://www.on24.com/blog/jacks-hacks-on24-or-marketo-forms-for-registration/"><h5 class="rift"> Jack's Hacks: ON24 or Marketo Forms for Registration?</h5> </a></div></div></div></div></div></section><footer><div class="row"><div class="small-12 medium-12 large-4 columns" id="footer-widget-1"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/on24-footer-logo.png" alt="ON24"><noscript><img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/on24-footer-logo.png" alt="ON24"></noscript></p><p id="copyright">&copy; Copyright 2019  ON24, Inc. All rights reserved</p><ul class="menu" id="footer-social-icons"><li> <a href="https://www.facebook.com/ON24inc/"><i class="fab fa-lg fa-facebook-f"></i></a></li><li> <a href="https://twitter.com/on24"><i class="fab fa-lg fa-twitter"></i></a></li><li> <a href="https://vimeo.com/on24inc" class="nomodal"><i class="fab fa-lg fa-vimeo"></i></a></li><li> <a href="https://www.linkedin.com/company/on24/"><i class="fab fa-lg fa-linkedin-in"></i></a></li></ul><p> <a href=" https://www.on24.com/tou/">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a></p></div></div></div><div class="small-12 medium-12 large-8 columns" id="footer-menus"><div class="row small-up-2 medium-up-3 large-up-3" id="footer-menu-row"><div class="columns" id="footer-menu-1"><h5>PRODUCTS</h5><div class="menu-products-container"><ul id="menu-products" class="menu vertical"><li id="menu-item-39272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39272"><a href="https://www.on24.com/platform/">ON24 Platform</a></li><li id="menu-item-39276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39276"><a href="https://www.on24.com/live-webcast-elite/">ON24 Webcast Elite</a></li><li id="menu-item-39275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39275"><a href="https://www.on24.com/always-on-engagement-hub/">ON24 Engagement Hub</a></li><li id="menu-item-39274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39274"><a href="https://www.on24.com/personalized-target/">ON24 Target</a></li><li id="menu-item-39277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39277"><a href="https://www.on24.com/intelligence/">ON24 Intelligence</a></li><li id="menu-item-39278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39278"><a href="https://www.on24.com/connect/">ON24 Connect</a></li><li id="menu-item-39273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39273"><a href="https://www.on24.com/virtual-environment/">ON24 Virtual Environments</a></li></ul></div></div><div class="columns" id="footer-menu-2"><h5>USE CASES</h5><div class="menu-use-cases-container"><ul id="menu-use-cases" class="menu vertical"><li id="menu-item-39280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39280"><a href="https://www.on24.com/solutions/demand-generation/">For Demand Generation</a></li><li id="menu-item-39279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39279"><a href="https://www.on24.com/solutions/product-marketing/">For Product Marketing</a></li><li id="menu-item-39281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39281"><a href="https://www.on24.com/solutions/customer-engagement/">For Customer Engagement</a></li><li id="menu-item-39282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39282"><a href="https://www.on24.com/solutions/brand-and-thought-leadership/">For Brand and Thought Leadership</a></li><li id="menu-item-51152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51152"><a href="https://www.on24.com/solutions/for-training/">For Training</a></li><li id="menu-item-48992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48992"><a href="https://www.on24.com/solutions/for-communications/">For Communications</a></li><li id="menu-item-51153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51153"><a href="https://www.on24.com/solutions/continuing-education-and-certification/">For Certification</a></li></ul></div></div><div class="columns" id="footer-menu-3"><h5>INDUSTRIES</h5><div class="menu-industries-container"><ul id="menu-industries" class="menu vertical"><li id="menu-item-48984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48984"><a href="https://www.on24.com/solutions/associations/">Associations</a></li><li id="menu-item-48985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48985"><a href="https://www.on24.com/solutions/manufacturing/">Manufacturing</a></li><li id="menu-item-48986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48986"><a href="https://www.on24.com/solutions/life-sciences/">Life Sciences</a></li><li id="menu-item-48987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48987"><a href="https://www.on24.com/solutions/financial-services-2/">Financial Services</a></li><li id="menu-item-48988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48988"><a href="https://www.on24.com/solutions/professional-services/">Professional Services</a></li><li id="menu-item-48989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48989"><a href="https://www.on24.com/solutions/media/">Media</a></li><li id="menu-item-48990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48990"><a href="https://www.on24.com/solutions/technology/">Technology</a></li></ul></div></div><div class="columns" id="footer-menu-5"><h5>RESOURCES</h5><div class="menu-resources-container"><ul id="menu-resources" class="menu vertical"><li id="menu-item-39292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39292"><a href="https://www.on24.com/resources/">Overview</a></li><li id="menu-item-39290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39290"><a href="https://www.on24.com/resources/webinar-best-practices/">Webinar Best Practices</a></li><li id="menu-item-39291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39291"><a href="https://www.on24.com/resources/upcoming-webinars/">Upcoming Webinars</a></li><li id="menu-item-39663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39663"><a href="https://www.on24.com/blog/">Blog</a></li><li id="menu-item-39992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39992"><a href="https://www.on24.com/resources/customer-stories-2018/">Customer Stories</a></li><li id="menu-item-39664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39664"><a href="https://www.on24.com/login/">Login</a></li></ul></div></div><div class="columns" id="footer-menu-6"><h5>ON24</h5><div class="menu-on24-container"><ul id="menu-on24" class="menu vertical"><li id="menu-item-39297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39297"><a href="https://www.on24.com/about-us/">About Us</a></li><li id="menu-item-39294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39294"><a href="https://www.on24.com/about-us/partners/">Partner Program</a></li><li id="menu-item-39295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39295"><a href="https://www.on24.com/about-us/executive-team/">Executive Team</a></li><li id="menu-item-39293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39293"><a href="https://www.on24.com/about-us/support/">Support</a></li><li id="menu-item-39403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39403"><a href="https://www.on24.com/about-us/careers/">Careers</a></li><li id="menu-item-39300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39300"><a href="https://www.on24.com/newsroom/">In The News</a></li><li id="menu-item-39301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39301"><a href="https://www.on24.com/press-releases/">Press Releases</a></li></ul></div></div><div class="columns" id="footer-widget-2"><div id="custom_html-3" class="widget_text widget widget_custom_html"><h5>CONTACT</h5><div class="textwidget custom-html-widget"><p><a href="https://www.on24.com/contact-us/">Contact Sales</a><br /> San Francisco <a href="tel:1-415-369-8000">1-415-369-8000</a> <br /> London <a href="tel:0044-20-7062-7575">+44 (0) 20 7062 7575 </a><br /> <span style="white-space:nowrap">Stockholm <a href="tel:+46-8-948-489">+46 (0) 8 948 489</a></span><br /> Singapore <a href="tel:+65-6871-4859">+65 6871 4859</a><br /> Sydney <a href="tel:+612-8999-1066">+612 8999 1066</a><br /></p></div></div></div></div></div></footer><div class="reveal" id="modal_video" data-reveal data-overlay="true" data-animation-in="fade-in" data-animation-out="fade-out"><div class="responsive-embed"> <iframe id="modal_iframe" width="1024" height="315" src="" frameborder="0" allowfullscreen></iframe></div> <button class="close-button" data-close aria-label="Close reveal" type="button"> <span aria-hidden="true"><img src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/themes/FoundationPress/dist/assets/images/closeIcon.svg"></span> </button></div><div id="fb-root"></div> <script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>  <script>! function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (!d.getElementById(id)) {
						js = d.createElement(s);
						js.id = id;
						js.src = "https://platform.twitter.com/widgets.js";
						fjs.parentNode.insertBefore(js, fjs);
					}
				}(document, "script", "twitter-wjs");</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        console.log('sfsi_responsive_toggle');

    }
})</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
        if (typeof sfsi_plugin_version == 'function') {
            sfsi_plugin_version(2.39);
        }
    });

    function sfsi_processfurther(ref) {

        var feed_id = 'NSs0VFpUWkM5WG9QT1pWcTE3WFBNU0VTdlIyY1ZuTGs1bFpXdlVPOFUzRmpUaklvdSswNzc3cXdJME5nZW8vQk4vS0tqLzFHY0xLak5lcmJBQ1d6clAwN2YrVFhTSG1TQVhlS3JYRERvbEVVT1Z4Y3kxdXZlczFuaGhzQytycTd8cmFsQmpZRGJmQkFwN3VMZThyWFdNb2QrQytkRmNCM3RNZVNBNU94UVA5dz0=';
        var feedtype = 8;

        var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

        var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

        if ((email != "Enter your email") && (filter.test(email))) {
            if (feed_id != "") {

                if (feedtype == "8") {

                    var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                    window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                    ref.action = url;

                    ref.target = "popupwindow";

                    return true;

                } else {

                    return false

                }
            }
        } else {

            alert("Please enter email address");

            jQuery(ref).find('input[name="data[Widget][email]"]').focus();

            return false;

        }

    }</script> <button id="responsive-menu-button"
 class="responsive-menu-button responsive-menu-boring
 responsive-menu-accessible"
 type="button"
 aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span> </button><div id="responsive-menu-container" class="slide-top"><div id="responsive-menu-wrapper"><div id="responsive-menu-title"><div id="responsive-menu-title-image"><img alt="ON24" src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/logo_on24@2x.png" /></div></div><ul id="responsive-menu" class=""><li id="responsive-menu-item-40463" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="#" class="responsive-menu-item-link">Products &#038; Pricing<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-40464" class="sub-title menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="#" class="responsive-menu-item-link">Products</a></li><li id="responsive-menu-item-39067" class=" menu-item menu-item-type-post_type menu-item-object-on24_post responsive-menu-item"><a href="https://www.on24.com/platform/" class="responsive-menu-item-link">ON24 Platform</a></li><li id="responsive-menu-item-39070" class=" menu-item menu-item-type-post_type menu-item-object-on24_post responsive-menu-item"><a href="https://www.on24.com/live-webcast-elite/" class="responsive-menu-item-link">ON24 Webcast Elite</a></li><li id="responsive-menu-item-39071" class=" menu-item menu-item-type-post_type menu-item-object-on24_post responsive-menu-item"><a href="https://www.on24.com/always-on-engagement-hub/" class="responsive-menu-item-link">ON24 Engagement Hub</a></li><li id="responsive-menu-item-39072" class=" menu-item menu-item-type-post_type menu-item-object-on24_post responsive-menu-item"><a href="https://www.on24.com/personalized-target/" class="responsive-menu-item-link">ON24 Target</a></li><li id="responsive-menu-item-39069" class=" menu-item menu-item-type-post_type menu-item-object-on24_post responsive-menu-item"><a href="https://www.on24.com/intelligence/" class="responsive-menu-item-link">ON24 Intelligence</a></li><li id="responsive-menu-item-39068" class=" menu-item menu-item-type-post_type menu-item-object-on24_post responsive-menu-item"><a href="https://www.on24.com/connect/" class="responsive-menu-item-link">ON24 Connect</a></li><li id="responsive-menu-item-40465" class="sub-title menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="#" class="responsive-menu-item-link">Pricing</a></li><li id="responsive-menu-item-40294" class="sub-menu-tall menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/pricing/" class="responsive-menu-item-link">Pricing Overview<span class="responsive-menu-item-description">Ready to create human engagement?</span></a></li></ul></li><li id="responsive-menu-item-48993" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a class="responsive-menu-item-link">Solutions<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-48994" class="sub-title menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="#" class="responsive-menu-item-link">Use Cases</a></li><li id="responsive-menu-item-48995" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/demand-generation/" class="responsive-menu-item-link">For Demand Generation</a></li><li id="responsive-menu-item-48996" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/product-marketing/" class="responsive-menu-item-link">For Product Marketing</a></li><li id="responsive-menu-item-48997" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/customer-engagement/" class="responsive-menu-item-link">For Customer Engagement</a></li><li id="responsive-menu-item-48998" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/brand-and-thought-leadership/" class="responsive-menu-item-link">For Brand and Thought Leadership</a></li><li id="responsive-menu-item-48999" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/for-training/" class="responsive-menu-item-link">For Training</a></li><li id="responsive-menu-item-49000" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/for-communications/" class="responsive-menu-item-link">For Communications</a></li><li id="responsive-menu-item-49001" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/continuing-education-and-certification/" class="responsive-menu-item-link">For Certification</a></li><li id="responsive-menu-item-49002" class="sub-title menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="#" class="responsive-menu-item-link">Industries</a></li><li id="responsive-menu-item-49003" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/technology/" class="responsive-menu-item-link">Technology</a></li><li id="responsive-menu-item-49004" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/financial-services-2/" class="responsive-menu-item-link">Financial Services</a></li><li id="responsive-menu-item-49005" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/professional-services/" class="responsive-menu-item-link">Professional Services</a></li><li id="responsive-menu-item-49006" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/manufacturing/" class="responsive-menu-item-link">Manufacturing</a></li><li id="responsive-menu-item-49007" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/life-sciences/" class="responsive-menu-item-link">Life Sciences</a></li><li id="responsive-menu-item-49008" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/media/" class="responsive-menu-item-link">Media</a></li><li id="responsive-menu-item-49009" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/solutions/associations/" class="responsive-menu-item-link">Associations</a></li></ul></li><li id="responsive-menu-item-39091" class=" menu-item menu-item-type-post_type menu-item-object-on24_post menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.on24.com/resources/" class="responsive-menu-item-link">Resources<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-52081" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/resources/" class="responsive-menu-item-link">ON24 Resources</a></li><li id="responsive-menu-item-39093" class=" menu-item menu-item-type-post_type menu-item-object-on24_post responsive-menu-item"><a href="https://www.on24.com/resources/webinar-best-practices/" class="responsive-menu-item-link">Webinar Best Practices</a></li><li id="responsive-menu-item-39092" class=" menu-item menu-item-type-post_type menu-item-object-on24_post responsive-menu-item"><a href="https://www.on24.com/resources/upcoming-webinars/" class="responsive-menu-item-link">Upcoming Webinars</a></li><li id="responsive-menu-item-40848" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://www.on24.com/resources/assets/live-demo/" class="responsive-menu-item-link">Daily Demo</a></li><li id="responsive-menu-item-40258" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/blog/" class="responsive-menu-item-link">ON24 Blog</a></li><li id="responsive-menu-item-40259" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/resources/customer-stories-2018/" class="responsive-menu-item-link">Customer Stories</a></li><li id="responsive-menu-item-49016" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/webinerd-community/" class="responsive-menu-item-link">#Webinerd Community</a></li></ul></li><li id="responsive-menu-item-49021" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://www.on24.com/about-us/" class="responsive-menu-item-link">About ON24<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-52082" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/about-us/" class="responsive-menu-item-link">About Us</a></li><li id="responsive-menu-item-49022" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/about-us/partners/" class="responsive-menu-item-link">Partner Program</a></li><li id="responsive-menu-item-49023" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/about-us/executive-team/" class="responsive-menu-item-link">Executive Team</a></li><li id="responsive-menu-item-49026" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/about-us/careers/" class="responsive-menu-item-link">Careers</a></li><li id="responsive-menu-item-49027" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/newsroom/" class="responsive-menu-item-link">Newsroom</a></li><li id="responsive-menu-item-49029" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://www.on24.com/press-releases/" class="responsive-menu-item-link">Press Releases</a></li></ul></li><li id="responsive-menu-item-40466" class="blue-steel menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/about-us/support/" class="responsive-menu-item-link">Support</a></li><li id="responsive-menu-item-40467" class="blue-steel menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/login/" class="responsive-menu-item-link">Sign In</a></li><li id="responsive-menu-item-40468" class="bluetiful menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="https://www.on24.com/contact-us/" class="responsive-menu-item-link">Contact Us</a></li><li id="responsive-menu-item-40469" class="bluetiful menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://www.on24.com/free-trial/" class="responsive-menu-item-link">Free Trial</a></li><li id="responsive-menu-item-40470" class="bluetiful menu-item menu-item-type-post_type menu-item-object-assets responsive-menu-item"><a href="https://www.on24.com/resources/assets/live-demo/" class="responsive-menu-item-link">Attend a Demo</a></li></ul><div id="responsive-menu-search-box"><form action="https://www.on24.com" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search"
 placeholder="Search"
 class="responsive-menu-search-box"></form></div></div></div> <script type='text/javascript'>var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.on24.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.on24.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.on24.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};</script> <script type='text/javascript'>var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"767","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.0.1","configurations":["main"],"ajax_url":"https:\/\/www.on24.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.on24.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"on","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"top-bar-r":"Right Top Bar","mobile-nav":"Mobile","top-menu":"Top Menu","main-menu":"Main Menu","footer-1-menu":"Footer 1 Menu","footer-2-menu":"Footer 2 Menu","footer-3-menu":"Footer 3 Menu","footer-4-menu":"Footer 4 Menu","footer-5-menu":"Footer 5 Menu","footer-6-menu":"Footer 6 Menu"}};</script> <script>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</script> </div>  <script src="https://cdnjs.cloudflare.com/ajax/libs/gsap/2.1.2/TweenMax.min.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/gsap/2.0.1/TweenLite.min.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/gsap/2.0.1/plugins/CSSPlugin.min.js"></script> <script type="text/javascript" src="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script> <script type="text/javascript" defer src="https://11jvfl23vm4l3xirbp1ovizf-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_cd75709733763ad3225650ae96951cbd.js"></script></body></html>